  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>From the Editor&#039;s Desk — Prince Edward has no good options here | Farmville</title><link rel="preload" href="https://www.farmvilleherald.com/wp-content/themes/2021-farmville-child/media/img/brand/logo-white-farmvilleherald.png" as="image" /><link rel="preload" href="https://www.farmvilleherald.com/wp-content/themes/2021-farmville-child/media/img/brand/logo-white-mobile-farmvilleherald.png" as="image" /><link rel="preload" href="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg?w=622" as="image" imagesrcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg 622w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg?resize=300,170 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg?resize=618,350 618w" imagesizes="(max-width: 622px) 100vw, 622px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.farmvilleherald.com/wp-content/themes/2021-bni/style.css?1670521784" as="style">

								<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1670521783" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/css/normalize.css?1670521783" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2021-bni/style.css?1670521784" />

        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1670521783" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.farmvilleherald.com/wp-content/themes/2021-farmville-child/media/img/brand/favicon-farmvilleherald.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="After failing to get the General Assembly’s permission to increase sales tax last year, Prince Edward County’s supervisors want to try again." />
	<link rel="canonical" href="https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From the Editor&#039;s Desk — Prince Edward has no good options here" />
	<meta property="og:description" content="After failing to get the General Assembly’s permission to increase sales tax last year, Prince Edward County’s supervisors want to try again." />
	<meta property="og:url" content="https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/" />
	<meta property="og:site_name" content="Farmville" />
	<meta property="article:published_time" content="2022-12-07T23:46:07+00:00" />
	<meta property="article:modified_time" content="2022-12-08T09:48:00+00:00" />
	<meta property="og:image" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Brian Carlton" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brian Carlton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/","url":"https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/","name":"From the Editor's Desk — Prince Edward has no good options here","isPartOf":{"@id":"https://www.farmvilleherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/#primaryimage"},"image":{"@id":"https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/#primaryimage"},"thumbnailUrl":"https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg","datePublished":"2022-12-07T23:46:07+00:00","dateModified":"2022-12-08T09:48:00+00:00","author":{"@id":"https://www.farmvilleherald.com/#/schema/person/0fc0c84d7efd98618bc86ecb340e84ea"},"description":"After failing to get the General Assembly’s permission to increase sales tax last year, Prince Edward County’s supervisors want to try again.","breadcrumb":{"@id":"https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/#primaryimage","url":"https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg","contentUrl":"https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg","width":622,"height":352,"caption":"A look at the Prince Edward Elementary parking lot. Problems with student pickup have gotten worse since the pandemic, school district officials say."},{"@type":"BreadcrumbList","@id":"https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.farmvilleherald.com/"},{"@type":"ListItem","position":2,"name":"From the Editor&#8217;s Desk — Prince Edward has no good options here"}]},{"@type":"WebSite","@id":"https://www.farmvilleherald.com/#website","url":"https://www.farmvilleherald.com/","name":"Farmville","description":"Honor for the past, help for the present, hope for the future","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.farmvilleherald.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.farmvilleherald.com/#/schema/person/0fc0c84d7efd98618bc86ecb340e84ea","name":"Brian Carlton","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.farmvilleherald.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/26ce08b94afec82e90a25ca77b5c9a65?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/26ce08b94afec82e90a25ca77b5c9a65?s=96&d=mm&r=g","caption":"Brian Carlton"},"url":"https://www.farmvilleherald.com/author/briancarlton/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Farmville &raquo; From the Editor&#8217;s Desk — Prince Edward has no good options here Comments Feed" href="https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.farmvilleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.farmvilleherald.com/_static/??-eJx9jUkOwjAMRS9EEgqCskGcJXVMMTiDYkdVb0+7QKJCYvmHp+emYigBt4DinuIiBvLIGDHpJhT2M1bDOHqYbaRkQWTn/uHL9p03EOSk66dwGymtoNacUE2p+U6MphBoq+gCibqBM7zEis6MdmjE4de+FA7YixAYfSxG+Qhv8dqd+/3p0PWX4xt2DVnx' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.farmvilleherald.com/_static/??-eJyNUUtuwyAQvVDHBKtpuql6lIrA2J52+MgDjXL7YjtZOC1SNwjm/XigLgkoWC4ORVkR5YxMZGOQzlPo6uRJPVKMqxCczbyjVE3GkFXiMlKQZZQis6h1hUprUmcRGBAdXMiNmNcQyVfGpkLIJ0aQbIYBmKQi5cxkN+kjCBvYvuoaCzFlqsWVEcG8Vd0jvwzyhL4+Sn/oNQxm9t/ENdhOxK5RwBe4p35iTsZ+gdbdUfnoClcrmcyMzjh3XbcUxn9bfNRPUhItGQaOY5Td4c+/alkt1W+DRfPu3/TL6XDs9en1+Qeh+M9T' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.farmvilleherald.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.farmvilleherald.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.farmvilleherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.farmvilleherald.com/wp-json/wp/v2/posts/126117" /><link rel='shortlink' href='https://www.farmvilleherald.com/?p=126117' />
<link rel="alternate" type="application/json+oembed" href="https://www.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.farmvilleherald.com%2F2022%2F12%2Ffrom-the-editors-desk-there-are-no-good-options-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.farmvilleherald.com%2F2022%2F12%2Ffrom-the-editors-desk-there-are-no-good-options-here%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63294837-1', 'auto');
  ga('send', 'pageview');
</script>

				      
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/vetKBkDiXYLfS5OWEBbD8c1s79zVcMHGJiR9TxAaO4fG7vWS1GxhyX0MGlw8GZ3kvrr_w6u24ir-i0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>



        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 1.1', 'background: #222; color: red; font-weigit: bold;');
    opt_loggedin = loggedin.toString();
    optiCommon.setCustomParam({
      'name': 'loggedIn', // must match the param name set in the init above
      'value': opt_loggedin, // must be a string, not bool
    });

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/farmvilleherald.com/htlbid.css" />
    <script src="https://htlbid.com/v3/farmvilleherald.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'columns, opinion, opinion-main, newsletter-tertiary, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/FNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/FNL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/FNL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/FNL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/FNL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/FNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/FNL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "columns", "opinion", "opinion-main", "newsletter-tertiary",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/from-the-editors-desk-there-are");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.farmvilleherald.com" class="desktop">
          <img data-perfmatters-preload src="https://www.farmvilleherald.com/wp-content/themes/2021-farmville-child/media/img/brand/logo-white-farmvilleherald.png" alt="Farmville" />
        </a>
        <a href="https://www.farmvilleherald.com" class="mobile">
          <img data-perfmatters-preload src="https://www.farmvilleherald.com/wp-content/themes/2021-farmville-child/media/img/brand/logo-white-mobile-farmvilleherald.png" alt="Farmville" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-126117" class="share-facebook sd-button share-icon no-text" href="https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-126117" class="share-twitter sd-button share-icon no-text" href="https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20From%20the%20Editor%27s%20Desk%20%E2%80%94%20Prince%20Edward%20has%20no%20good%20options%20here&body=https%3A%2F%2Fwww.farmvilleherald.com%2F2022%2F12%2Ffrom-the-editors-desk-there-are-no-good-options-here%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7a8e9fc5e9" data-email-share-track-url="https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.farmvilleherald.com/2022/12/from-the-editors-desk-there-are-no-good-options-here/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-115629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115629"><a href="https://www.farmvilleherald.com/">Home</a></li>
<li id="menu-item-115630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115630"><a href="https://www.farmvilleherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-115644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115644"><a href="https://www.farmvilleherald.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-115631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115631"><a href="https://www.farmvilleherald.com/category/sports/">Sports</a></li>
<li id="menu-item-115632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115632"><a href="https://www.farmvilleherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-115633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115633"><a href="https://www.farmvilleherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-115634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115634"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville">Classifieds</a></li>
<li id="menu-item-115635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115635"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-115636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115636"><a href="https://www.farmvilleherald.com/category/obituaries/">Obits</a></li>
<li id="menu-item-115637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115637"><a href="https://www.farmvilleherald.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-115638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115638"><a href="https://www.farmvilleherald.com/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-115639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115639"><a href="https://www.farmvilleherald.com/submit/news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-115640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115640"><a href="https://www.farmvilleherald.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-115641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115641"><a href="https://digital.farmvilleherald.com/">E-Edition</a></li>
<li id="menu-item-115643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115643"><a href="https://www.farmvilleherald.com/readers_choice/">Readers&#8217; Choice</a></li>
<li id="menu-item-115645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115645"><a href="#">Other Sites</a>
<ul class="sub-menu">
	<li id="menu-item-115646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115646"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li id="menu-item-115647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115647"><a href="http://www.thecharlottegazette.com/">Charlotte Gazette</a></li>
	<li id="menu-item-115648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115648"><a href="http://www.kenbridgevictoriadispatch.com/">The K-V Dispatch</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.farmvilleherald.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Farmville..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">From the Editor&#8217;s Desk — Prince Edward has no good options here</h2>

              <p class="pubStamp">Published 6:46 pm Wednesday, December 7, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.farmvilleherald.com/author/briancarlton/" rel="bookmark">Brian Carlton</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="622" height="352" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg?w=622" class="attachment-large size-large wp-post-image" alt="Prince Edward Elementary" decoding="async" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg 622w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg?resize=300,170 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/11/PE_SCHOOL_TRAFFIC_WEB.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>A look at the Prince Edward Elementary parking lot. Problems with student pickup have gotten
worse since the pandemic, school district officials say.</dd></dl>

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-12-08 18:08:06" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-12-08 18:08:06'></div>
                </td>
            </tr>
        </table><p><span class="s1">T</span><span class="s1">he comments started pouring in almost as soon as we published the story. After failing to get the General Assembly’s permission to increase sales tax last year, Prince Edward County’s board of supervisors want to try again. Their goal is to use the money to repair and possibly replace Prince Edward County Elementary, <a href="https://www.farmvilleherald.com/2022/11/traffic-problems-at-prince-edward-elementary/">which as we’ve documented before</a>, is definitely in need of help. </span></p>
<p><span class="s1">But nobody likes hearing that sales tax might go up. And so, after reading that story, people posted comments on our social media pages and sent emails to <i>The Herald.</i> They didn’t see why prices should go up for everyone, especially when many of them don’t have children. And at a time like this, they argue, why should we have to worry about another price hike, this time possibly self-inflicted? </span></p>
<p><span class="s1">The problem is there are no villains here. The reality is there just aren’t any good options. No matter what path gets chosen, there’s going to be a problem. </span></p>
<h3><span class="s1"><b>Prince Edward schools need repairs</b></span></h3>
<div class="ad count16"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p><span class="s1">If there’s one thing that affects everyone, it’s the local economy. Before a company moves in, they look at the schools. I’ve had business owners tell me that multiple times over the years. They’re not just looking at an area’s current workforce. They want to know what it’ll look like in 10, 15 years down the road. And so they look at test scores. They research graduation rates. They check if children are learning with up to date tools. Now let’s say you want a company to come into Prince Edward. Is a leaky roof, classrooms that can’t be used due to poor conditions and ongoing traffic problems an attractive sell, when you’re talking about the state of the school district?</span></p>
<p><span class="s1">There’s also the issue of students leaving. No parent wants their child to learn in a run-down school building. They want to give the best opportunity possible, with the best available tools. If Prince Edward County can’t offer that, you’d best believe some residents will take their children out of the public schools and send them elsewhere. Or they might just leave for another county. Neither of those options benefits this area. </span></p>
<p><span class="s1">And so, the supervisors want to find money to repair the buildings. It’s not like there are pots of cash just sitting around, so it has to come from somewhere. The American Rescue Plan Act money is being used to fill in other construction-sized problems across the county, so that can’t be used. The extra school repair funding from the state has also been allocated, to fix additional needs at the middle and high school. This was done because the needs at both schools are smaller and can be fully fixed with the state’s extra allotment.</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span class="s1">But that still leaves the problem of what to do about Prince Edward Elementary. Current estimates project a sales tax hike would bring in between $3 million to $3.5 million a year. That’s enough to fix the elementary school and have some on hand, preparing for the next issue. I mean, let’s be realistic here. Right now, it’s the elementary school. How long before the middle school and high school face the same thing? </span></p>
<h3 class="p5"><span class="s1"><b>What can Prince Edward residents afford? </b></span></h3>
<p><span class="s1">But even knowing the needs, there’s the flip side of the argument. At what point will people no longer pay? Let’s say you have a choice between shopping locally at a Prince Edward County store or buying the same item online. If the price is the same, you go local, right? But what if the exact same item costs less buying through Etsy or Amazon? That’s the challenge when you raise sales tax. If you increase the cost, will that drive some shoppers, and potentially business owners away? Again, it goes back to the selling point. “Come shop here. Our prices are higher than the next county over” just doesn’t have a good ring to it. </span></p>
<p><span class="s1">And then we come to the other question here. Can people afford a sales tax hike, even if it is just 1%? It’s been a rough year, with inflation taking off and the global supply issues nowhere near being fixed. Prices have spiked as is, so it’s understandable that local residents would be less than excited about possibly having sales tax go up. Especially when it comes right after they received a bit of sticker shock, from a much larger personal property tax bill than expected. </span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span class="s1">Add all this up and you have families forced to scale back purchases in some cases. A portion of the population in Prince Edward live paycheck to paycheck as it is. I’ve been there myself in times past. You balance the budget down to the last dollar and in the best of times, it’s a circus act. Make one wrong decision or see one thing change and suddenly you’re forced to make some uncomfortable decisions. </span></p>
<p><span class="s1">That’s what residents are thinking about, when they hear the word tax hike. </span></p>
<h3 class="p5"><span class="s1"><b>Nothing’s set in stone</b></span></h3>
<p><span class="s1">Now, to be clear, nothing’s been decided. First off, even if the Assembly votes to approve a potential sales tax hike in Prince Edward County, that’s not a guarantee it will happen. There are two steps to take before a hike can go into effect. First, the state has to say ok. Second, residents would have to approve it in an election referendum. </span></p>
<p><span class="s1">So we’re all talking about a “what if” at this point. But even so, we need to start having this discussion, because the issue isn’t going away. Prince Edward Elementary won’t suddenly be brand new when you drive over tomorrow to pick up your children. Residents won’t suddenly have a massive windfall in their bank accounts, to afford more. </span></p>
<p><span class="s1">Do we really want a sales tax increase? And if not, what are we willing to give up to fix the school and other issues to come? As I said before, there are no good options here. But we need to focus on the one causing the least amount of pain.</span></p>
<p><span class="s1"><strong>BRIAN CARLTON</strong> is the editor for <i>The Farmville Herald</i> and Farmville Newsmedia, LLC. He can be reached at Brian.Carlton@FarmvilleHerald.com.</span></p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Opinion</h4>
  
        <div class="story">
                    <h3><a href="https://www.farmvilleherald.com/2022/12/your-turn-the-high-art-of-the-low-crawl/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Your Turn — The high art of the low crawl">Your Turn — The high art of the low crawl</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.farmvilleherald.com/2022/12/your-turn-lets-look-ahead/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Your turn — Let’s look ahead">Your turn — Let’s look ahead</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.farmvilleherald.com/2022/12/your-turn-be-your-own-icon/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Your Turn — Be your own icon">Your Turn — Be your own icon</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.farmvilleherald.com/2022/11/letter-were-fortunate-to-have-heritage-hall/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Letter — We’re fortunate to have Heritage Hall">Letter — We’re fortunate to have Heritage Hall</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

  <div class="rev_ad">
    <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134112"></div>
      <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
  </div>


<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=calendars%40farmvilleherald.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=b311ee7a-017c-4974-9a88-a424054eee8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>

<h5><a href="https://issuu.com/farmvilleherald/stacks/b311ee7a017c49749a88a424054eee8e">More Special Sections</a></h5></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-115649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115649"><a href="https://www.farmvilleherald.com/">Home</a></li>
<li id="menu-item-115650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115650"><a href="https://www.farmvilleherald.com/category/news/">News</a></li>
<li id="menu-item-115651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115651"><a href="https://www.farmvilleherald.com/category/sports/">Sports</a></li>
<li id="menu-item-115652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115652"><a href="https://www.farmvilleherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-115653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115653"><a href="https://www.farmvilleherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-115654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115654"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville">Classifieds</a></li>
<li id="menu-item-115655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115655"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-115656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115656"><a href="https://www.farmvilleherald.com/services/about-us/">About Us</a></li>
<li id="menu-item-115657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115657"><a href="https://www.farmvilleherald.com/services/about-us/">Contact Us</a></li>
<li id="menu-item-115658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115658"><a href="https://www.farmvilleherald.com/services/policies/">Policies</a></li>
<li id="menu-item-115659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115659"><a href="https://www.farmvilleherald.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-115660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115660"><a href="https://www.farmvilleherald.com/subscriptions/">Subscribe</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Farmville</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1670521783" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1670521783" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/plugins.js?1670521783" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/main.js?1670521783" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.farmvilleherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.farmvilleherald.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.farmvilleherald.com\/2022\/12\/from-the-editors-desk-there-are-no-good-options-here\/":126117};
	</script>
				<script type="pmdelayedscript" src="https://www.farmvilleherald.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1670521783j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.farmvilleherald.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.farmvilleherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id="rfw-script-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var rfw = {"speed":""};
</script>
<script type="pmdelayedscript" src="https://www.farmvilleherald.com/_static/??-eJyVyzsOwkAMRdEN4ZiAIDSIpSA0n8RDsIexhyi7JyBKKGhe8XQPThmcsAU2zGPtiRWXK8s4Kr4XkjZJV/glLKoQQ/Awke+DYVKMlZ2R8D8m3WsocxPJHuR/QivEZDNcqid5MRvC+RPBIHIFdYWyLf50O7b7br3btN1hm55TbVSX" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-12-08 18:08:07" src="https://trinitymedia.ai/player/trinity/f1602eadcfdde4940fc99c7d1fa01837/?postHash=ba6cda0cfa7a630b03ea13a5e87f4362&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.farmvilleherald.com%2F2022%2F12%2Ffrom-the-editors-desk-there-are-no-good-options-here%2F&#038;postConfig&#038;ver=6.1.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.farmvilleherald.com/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202249.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'174117264',post:'126117',tz:'-5',srv:'www.farmvilleherald.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '174117264', '126117' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//farmvilleherald.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>