<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Honor for the past, help for the present, hope for the future | Farmville</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.farmvilleherald.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1586457415" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/css/normalize.css?1586457415" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/css/base.css?1586457415" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/style.css?1586457415" />

        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1586457415"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-child/media/img/brand/favicon-farmvilleherald.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Honor for the past, help for the present, hope for the future - Farmville, Viginia"/>
<link rel="canonical" href="https://www.farmvilleherald.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Farmville Herald" />
<meta property="og:description" content="Honor for the past, help for the present, hope for the future - Farmville, Viginia" />
<meta property="og:url" content="https://www.farmvilleherald.com/" />
<meta property="og:site_name" content="Farmville" />
<meta property="og:image" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/facebook-farmvilleherald.png" />
<meta property="og:image:secure_url" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/facebook-farmvilleherald.png" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="208" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Honor for the past, help for the present, hope for the future - Farmville, Viginia" />
<meta name="twitter:title" content="Farmville Herald" />
<meta name="twitter:image" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/facebook-farmvilleherald.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.farmvilleherald.com/#website","url":"https://www.farmvilleherald.com/","name":"Farmville","potentialAction":{"@type":"SearchAction","target":"https://www.farmvilleherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.farmvilleherald.com/#webpage","url":"https://www.farmvilleherald.com/","inLanguage":"en-US","name":"Farmville Herald","isPartOf":{"@id":"https://www.farmvilleherald.com/#website"},"datePublished":"2016-01-21T21:42:52-05:00","dateModified":"2018-05-22T19:32:31-04:00","description":"Honor for the past, help for the present, hope for the future - Farmville, Viginia"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmville &raquo; Home Comments Feed" href="https://www.farmvilleherald.com/home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.farmvilleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.farmvilleherald.com/_static/??-eJx9Ue1uwjAMfKG5KUiw7ce0Z0lSF0zzpdgd4+3ntmOCofInsnzn8/lizgUo+TB2yMYzm87ykXxO3ERKjXZezC3lxEYUH1z+/iseWbMQsRgXsh8gkKu2XgzLJeCdri4STGJKGA+U2ESUmhMKlJp7CgiFvIwVb9S4WWTcSKFbF9roGjqjlSNWcImgaZtt42Zr1/aTOyea7RQCZ+tTy9oqOQQ28wtKW6VWZugROzhTd0CZlyzHrE0wxaIpsNi+1xg1gzK6QH4Z/Q/CAq5bnddCLkJ6uLHMKMup98iDgKYVNZRtu9lPWa6YvmX1tsYvCmrPH/WfVibiCFdvJ5Ri/TC7+a0n+mf82OzeXtvd9n3f/gCY8P6v' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.farmvilleherald.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.farmvilleherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.farmvilleherald.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1585689656g'></script>
<link rel='https://api.w.org/' href='https://www.farmvilleherald.com/wp-json/' />
<link rel='shortlink' href='https://www.farmvilleherald.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.farmvilleherald.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.farmvilleherald.com%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63294837-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

				<script type="text/javascript" src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/vetKBkDiXYLfS5OWEBbD8c1s79zVcMHGJiR9TxAaO4fG7vWS1GxhyX0MGlw8GZ3kvrr_w6u24ir-i0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.farmvilleherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.farmvilleherald.com/bwtw/', 'FH', 'FH', null, 'HOMEPAGE');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

							<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>


    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			googletag.defineSlot('/1613683/FNL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-7', [300, 250], 'div-gpt-ad-bigblock-7').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-8', [300, 250], 'div-gpt-ad-bigblock-8').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-9', [300, 250], 'div-gpt-ad-bigblock-9').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-10', [300, 250], 'div-gpt-ad-bigblock-10').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-11', [300, 250], 'div-gpt-ad-bigblock-11').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-14', [300, 250], 'div-gpt-ad-bigblock-14').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-15', [300, 250], 'div-gpt-ad-bigblock-15').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/FNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x600-1', [300, 600], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/FNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

    
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/FNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/FNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/FNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/FNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/f58f0b65-40bf-4c9e-88c6-e3337ef589af.js');/*]]>*/</script>
  <!-- End Header Tag Code -->
       </head>
		<body id="homePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
								

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.farmvilleherald.com/services/about-us/">About Us</a></li>
	<li class="subscribe print"><a href="https://www.farmvilleherald.com/subscriptions/">Subscribe</a></li>
	<li class="submit">
		<a href="https://www.farmvilleherald.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.farmvilleherald.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.farmvilleherald.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.farmvilleherald.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.farmvilleherald.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.farmvilleherald.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.farmvilleherald.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li id="paywall_login"></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="kenbridge-dispatch"><a href="http://www.kenbridgevictoriadispatch.com/">The Kenbridge-Victoria Dispatch</a></li>
</ul>							<p class="date">
								April 27, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-802" title="scattered clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">52&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.farmvilleherald.com">
									<img src="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-child/media/img/brand/logo-farmvilleherald.png" alt="Farmville" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.farmvilleherald.com">
									<img class="logo" class="logo" src="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-child/media/img/brand/logo-farmvilleherald.png" alt="Farmville" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.farmvilleherald.com">Home</a></li>
	<li class="news "><a href="https://www.farmvilleherald.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
                <li><a href="https://www.farmvilleherald.com/category/news/local/buckingham/" title="Buckingham">Buckingham</a></li>
                <li><a href="https://www.farmvilleherald.com/category/news/local/cumberland/" title="Cumberland">Cumberland</a></li>
                <li><a href="https://www.farmvilleherald.com/category/news/local/prince-edward/" title="Prince Edward">Prince Edward</a></li>
								<li><a href="https://www.farmvilleherald.com/category/news/vp-debate/">VP Debate</a></li>
								<li><a href="https://www.farmvilleherald.com/category/news/local/hampden-sydney/">Hampden-Sydney</a></li>
								<li><a href="https://www.farmvilleherald.com/category/news/local/law-enforcement-reports/">Law Enforcement Reports</a></li>
								            </ul>
            <ul class="right">
                <li><a href="https://www.farmvilleherald.com/category/news/local/town-of-farmville/" title="Town of Farmville">Town of Farmville</a></li>
								<li><a href="https://www.farmvilleherald.com/category/news/local/longwood/">Longwood</a></li>
                <li><a href="https://www.farmvilleherald.com/category/news/local/pipeline/" title="Pipeline">Pipeline</a></li>
                <li><a href="https://www.farmvilleherald.com/category/news/you-asked/" title="You Asked">You Asked</a></li>
                <li><a href="https://www.farmvilleherald.com/category/news/in-depth-look/" title="You Asked">In Depth Look</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.farmvilleherald.com/2020/04/helping-others-out/" rel="bookmark">
								<img width="800" height="450" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/millers.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/millers.jpg 800w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/millers.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/millers.jpg?resize=768,432 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/millers.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.farmvilleherald.com/2020/04/helping-others-out/" rel="bookmark" title="Helping others out">Helping others out</a></h3>										
							<h4 class="date">Saturday, April 25, 2020 6:00 am</h4>
							<p>A local Farmville business got a big surprise Tuesday, April 21, when Joyce Eggleston called Miller’s Country Store to order 400 cookies to donate to&nbsp;... 
								<span class="meta">
									<a href="https://www.farmvilleherald.com/2020/04/helping-others-out/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.farmvilleherald.com/2020/04/helping-others-out/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/04/covid-19-cases-in-prince-edward-double-in-a-week/" rel="bookmark" title="COVID-19 cases in Prince Edward double in a week">COVID-19 cases in Prince Edward double in a week</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/04/strong-thunderstorm-brings-hail-to-cartersville-friday/" rel="bookmark" title="Strong thunderstorm brings hail to Cartersville Friday">Strong thunderstorm brings hail to Cartersville Friday</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/04/how-to-participate-in-budget-hearing/" rel="bookmark" title="How to participate in budget hearing">How to participate in budget hearing</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.farmvilleherald.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://www.farmvilleherald.com/category/sports/high-school/">High School</a></li>
                <li><a href="https://www.farmvilleherald.com/category/sports/college/">College</a></li>
                <li><a href="https://www.farmvilleherald.com/category/sports/recreation/">Recreation</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.farmvilleherald.com/category/sports/mvp-zone/">MVP zone</a></li>
                <li><a href="https://www.farmvilleherald.com/category/sports/sports-columns/">Columns</a></li>
                <li><a href="https://www.farmvilleherald.com/category/sports/high-five/">High Five!</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.farmvilleherald.com/2020/04/toney-named-to-all-state-second-team/" rel="bookmark">
								<img width="471" height="494" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-21-at-3.47.41-PM.png?w=471" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-21-at-3.47.41-PM.png 471w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-21-at-3.47.41-PM.png?resize=286,300 286w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-21-at-3.47.41-PM.png?resize=334,350 334w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-21-at-3.47.41-PM.png?resize=24,24 24w" sizes="(max-width: 471px) 100vw, 471px" />							</a>
														<h3><a href="https://www.farmvilleherald.com/2020/04/toney-named-to-all-state-second-team/" rel="bookmark" title="Toney named to All-State Second Team">Toney named to All-State Second Team</a></h3>										
							<h4 class="date">Friday, April 24, 2020 6:00 am</h4>
							<p>Buckingham County High School junior forward Gerry “Tae” Toney, pictured here, was named to the 2019-20 Virginia High School League Class 2 All-State Second Team.&nbsp;... 
								<span class="meta">
									<a href="https://www.farmvilleherald.com/2020/04/toney-named-to-all-state-second-team/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.farmvilleherald.com/2020/04/toney-named-to-all-state-second-team/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/04/passion-keeps-the-dream-alive-for-washington/" rel="bookmark" title="Passion keeps the dream alive for Washington">Passion keeps the dream alive for Washington</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/04/tigers-mourn-a-lost-season-bursting-with-potential/" rel="bookmark" title="Tigers mourn a lost season bursting with potential">Tigers mourn a lost season bursting with potential</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/03/vhsl-considers-playing-spring-sports-through-july/" rel="bookmark" title="VHSL considers playing spring sports through July">VHSL considers playing spring sports through July</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.farmvilleherald.com/category/opinion/">Opinion</a>
				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.farmvilleherald.com/category/opinion/editorials/">Editorial</a></li>
                <li><a href="https://www.farmvilleherald.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.farmvilleherald.com/category/opinion/columns/">Columns</a></li>
                <li><a href="https://www.farmvilleherald.com/category/opinion/way-to-go/">Way to Go</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.farmvilleherald.com/2020/04/preventing-a-freefall-of-our-fiscal-future/" rel="bookmark" title="COLUMN — Preventing a freefall of our fiscal future">COLUMN — Preventing a freefall of our fiscal future</a></h3>										
							<h4 class="date">Friday, April 24, 2020 6:00 am</h4>
							<p>Given all the disruptions which have overpowered the certainties in our lives brought about by the coronavirus, each of us probably starts each day wondering,&nbsp;... 
								<span class="meta">
									<a href="https://www.farmvilleherald.com/2020/04/preventing-a-freefall-of-our-fiscal-future/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.farmvilleherald.com/2020/04/preventing-a-freefall-of-our-fiscal-future/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Columns</h3>
						<ul>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/guest-columns/">Guest Columns</a></li>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/betty-ramsey/">Betty Ramsey</a></li>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/titus-mohler/">Titus Mohler</a></li>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/alexa-massey/">Alexa Massey</a></li>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/crystal-vandegrift/">Crystal Vandegrift</a></li>
						</ul>
											</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyles"><a href="https://www.farmvilleherald.com/category/lifestyles/">Lifestyles</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/engagements/">Engagements</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/weddings/">Weddings</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/celebrations/">Celebrations</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/community-calendar/">Community Calendar</a></li>
            </ul>
            <ul class="right">
								<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/">Columns</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/food-fitness/">Food &amp; Fitness</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/living-leisure/">Living &amp; Leisure</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/church-community/">Church &amp; Community</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.farmvilleherald.com/2020/04/farmvilles-troll-population-increases/" rel="bookmark">
								<img width="800" height="450" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0714_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0714_WEB.jpg 800w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0714_WEB.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0714_WEB.jpg?resize=768,432 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0714_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.farmvilleherald.com/2020/04/farmvilles-troll-population-increases/" rel="bookmark" title="Farmville’s troll population increases">Farmville’s troll population increases</a></h3>										
							<h4 class="date">Friday, April 24, 2020 6:00 am</h4>
							<p>The story of the trolls under High Bridge on Mill Street in Farmville is growing. It was back in Sept. 2017 that Sully and his&nbsp;... 
								<span class="meta">
									<a href="https://www.farmvilleherald.com/2020/04/farmvilles-troll-population-increases/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.farmvilleherald.com/2020/04/farmvilles-troll-population-increases/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Columns</h3>
						<ul>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/buckingham-bulletin/">Buckingham Bulletin</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/trents-mill-news/">Trent's Mill News</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/sowing-seeds/">Sowing Seeds</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/the-word/">The Word</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/happy-to-be-here/">Happy to be Here</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/through-the-garden-gate/">Through the Garden Gate</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/mother-natures-garden/">Mother Nature's Garden</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/devotional/">Devotional</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/watch-your-language/">Watch Your Language</a></li>
						</ul>
											</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="education "><a href="https://www.farmvilleherald.com/category/education/">Education</a>
				<!-- EDUCATION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local Education</h3>
            <ul class="left">
                <li><a href="https://www.farmvilleherald.com/category/education/public-schools/">Public Schools</a></li>
                <li><a href="https://www.farmvilleherald.com/category/education/private-schools/">Private Schools</a></li>
                <li><a href="https://www.farmvilleherald.com/school-lunch-menus/">School Lunch Menus</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.farmvilleherald.com/category/education/longwood-university/">Longwood University</a></li>
                <li><a href="https://www.farmvilleherald.com/category/education/hampden-sydney-college/">Hampden-Sydney College</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Education</h3>
												<div class="story">
														<h3><a href="https://www.farmvilleherald.com/2020/04/university-preps-for-fall-opening/" rel="bookmark" title="University preps for fall opening">University preps for fall opening</a></h3>										
							<h4 class="date">Wednesday, April 22, 2020 6:00 am</h4>
							<p>Longwood University President W. Taylor Reveley IV announced Thursday, April 16, the creation of a COVID-19 Planning Team made up of leaders and experts to&nbsp;... 
								<span class="meta">
									<a href="https://www.farmvilleherald.com/2020/04/university-preps-for-fall-opening/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.farmvilleherald.com/2020/04/university-preps-for-fall-opening/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Education</h3>
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/04/svcc-graduates-fill-indispensable-roles/" rel="bookmark" title="SVCC graduates fill indispensable roles">SVCC graduates fill indispensable roles</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/04/3d-printers-helping-on-the-front-line/" rel="bookmark" title="3D printers helping on the front line">3D printers helping on the front line</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/04/grasp-services-still-available/" rel="bookmark" title="GRASP services still available">GRASP services still available</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- EDUCATION DROP END -->
	</li>
	<li class="classifieds"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville">Classifieds</a></li>
	<li class="business"><a href="https://www.farmvilleherald.com/category/business/">Business</a></li>
	<li class="obits"><a href="https://www.farmvilleherald.com/category/obituaries/">Obits</a></li>
	<li><a href="https://subscriptions.farmvilleherald.com/CircStore/Account/Login?vendor=DirXion&prodId=FH" rel="bookmark">E-Edition</a></li>
  


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.farmvilleherald.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Farmville..." onfocus="if(this.value=='Search Farmville...'){this.value='';}" onblur="if(this.value==''){this.value='Search Farmville...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=992'></script>

<div class="one_by_one_group">
							<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

							<div class="main_column">
								<div class="main_top">
										<h3 class="section">Top Stories</h3>
										<div class="slider">
											<div class="padding">
												<div class="all_slides">
													
													<div class="slide">
																												<a href="https://www.farmvilleherald.com/2020/04/helping-others-out/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/millers.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/millers.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/millers.jpg?resize=622,352 622w" sizes="(max-width: 622px) 100vw, 622px" />														</a>
																												<h3><a href="https://www.farmvilleherald.com/2020/04/helping-others-out/" rel="bookmark">Helping others out</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-25T06:00:40-04:00">April 25, 2020</time>
														</h4>
														<p>A local Farmville business got a big surprise Tuesday, April 21, when Joyce Eggleston called Miller’s Country Store&nbsp;... 
															<span class="meta">
																<a href="https://www.farmvilleherald.com/2020/04/helping-others-out/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.farmvilleherald.com/2020/04/helping-others-out/#disqus_thread" data-disqus-identifier="97652" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.farmvilleherald.com/2020/04/farmville-farmers-market-to-open-saturday/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/farmers-market.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/farmers-market.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/farmers-market.jpg?resize=622,352 622w" sizes="(max-width: 622px) 100vw, 622px" />														</a>
																												<h3><a href="https://www.farmvilleherald.com/2020/04/farmville-farmers-market-to-open-saturday/" rel="bookmark">Farmville farmer’s market to open Saturday</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-24T06:00:37-04:00">April 24, 2020</time>
														</h4>
														<p>With Gov. Ralph Northam’s executive orders in place to reduce the spread of COVID-19, many may be longing&nbsp;... 
															<span class="meta">
																<a href="https://www.farmvilleherald.com/2020/04/farmville-farmers-market-to-open-saturday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.farmvilleherald.com/2020/04/farmville-farmers-market-to-open-saturday/#disqus_thread" data-disqus-identifier="97618" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.farmvilleherald.com/2020/04/lost-bear-cub-finds-new-family/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Combined_WEB1.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Combined_WEB1.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Combined_WEB1.jpg?resize=622,352 622w" sizes="(max-width: 622px) 100vw, 622px" />														</a>
																												<h3><a href="https://www.farmvilleherald.com/2020/04/lost-bear-cub-finds-new-family/" rel="bookmark">Lost bear cub finds new family</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-23T09:56:57-04:00">April 23, 2020</time>
														</h4>
														<p>A Meherrin woman was able to share a special bond with a lost bear cub when it ventured&nbsp;... 
															<span class="meta">
																<a href="https://www.farmvilleherald.com/2020/04/lost-bear-cub-finds-new-family/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.farmvilleherald.com/2020/04/lost-bear-cub-finds-new-family/#disqus_thread" data-disqus-identifier="97550" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.farmvilleherald.com/2020/04/farmvilles-ruby-tuesday-falls-victim-to-pandemic/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0841a.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0841a.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0841a.jpg?resize=622,352 622w" sizes="(max-width: 622px) 100vw, 622px" />														</a>
																												<h3><a href="https://www.farmvilleherald.com/2020/04/farmvilles-ruby-tuesday-falls-victim-to-pandemic/" rel="bookmark">Farmville’s Ruby Tuesday falls victim to pandemic</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-23T06:00:09-04:00">April 23, 2020</time>
														</h4>
														<p>The economic impact of the COVID-19 pandemic came home to Farmville Wednesday, April 22, as the town’s Ruby&nbsp;... 
															<span class="meta">
																<a href="https://www.farmvilleherald.com/2020/04/farmvilles-ruby-tuesday-falls-victim-to-pandemic/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.farmvilleherald.com/2020/04/farmvilles-ruby-tuesday-falls-victim-to-pandemic/#disqus_thread" data-disqus-identifier="97548" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
																									</div>
												<div class="detail_slide">
													
												</div><!-- END DETAIL_SLIDE -->

												<div class="thumbs">
													<div class="thumbs_wrap">
														<div class="wrap ca-wrapper">
														</div>
													</div>
													<div class="clearfix"></div>
												</div><!-- END THUMBS -->
											</div><!-- END PADDING -->
										</div><!-- END SLIDER -->
																							<div class="top-home">
											
											<div class="story first">
												 
																								<h4 class="category">
													Buckingham
												</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/buckingham-board-approves-two-cent-tax-increase/" rel="bookmark" title="Buckingham board approves two-cent tax increase">Buckingham board approves two-cent tax increase</a></h3>
												<p>
													The Buckingham County Board of Supervisors voted 4-3 Monday, April 20, to set the property tax rate at 52 cents per $100 of assessed value&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/buckingham-board-approves-two-cent-tax-increase/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.farmvilleherald.com/2020/04/buckingham-board-approves-two-cent-tax-increase/#disqus_thread" data-disqus-identifier="97599" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-24T06:00:04-04:00">April 24, 2020</time>
													by Alexa Massey.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
											
											<div class="story">
												 
																								<h4 class="category">
													Buckingham
												</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/prince-edward-virus-cases-rise-to-29/" rel="bookmark" title="Prince Edward virus cases rise to 29">Prince Edward virus cases rise to 29</a></h3>
												<p>
													COVID-19 cases went up by double digits from Wednesday to Thursday in Prince Edward County rising from 19 to 29, according to information from the&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/prince-edward-virus-cases-rise-to-29/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.farmvilleherald.com/2020/04/prince-edward-virus-cases-rise-to-29/#disqus_thread" data-disqus-identifier="97562" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-23T11:42:34-04:00">April 23, 2020</time>
													by Roger Watson.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
																					</div><!-- END TOP-HOME -->

										<div class="stories news_list">
											
											<div class="story">
												 
																								<h4 class="category">
													Buckingham
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/covid-19-cases-in-prince-edward-double-in-a-week/" rel="bookmark" title="COVID-19 cases in Prince Edward double in a week">COVID-19 cases in Prince Edward double in a week</a></h3>
												<p>
													In four days, the number of positive cases of COVID-19 cases in Prince Edward County has doubled. After cases have held steady in the teens&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/covid-19-cases-in-prince-edward-double-in-a-week/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Roger Watson, Sunday, April 26, 2020 12:21 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											


																						

											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>											</div>
                      <div id="NTV_1"></div>

																						<div class="story">
												 
																																									<a href="https://www.farmvilleherald.com/2020/04/aka-sorority-celebrates-founders-day/" class="teasePhoto" rel="bookmark">
																<img width="300" height="176" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-23-at-2.16.24-PM.png?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-23-at-2.16.24-PM.png 1067w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-23-at-2.16.24-PM.png?resize=300,176 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-23-at-2.16.24-PM.png?resize=768,450 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-23-at-2.16.24-PM.png?resize=1024,600 1024w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-23-at-2.16.24-PM.png?resize=622,364 622w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-23-at-2.16.24-PM.png?resize=598,350 598w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													LIFESTYLES
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/aka-sorority-celebrates-founders-day/" rel="bookmark" title="AKA Sorority celebrates Founders’ Day">AKA Sorority celebrates Founders’ Day</a></h3>
												<p>
													“Exemplifying Excellence Through The Legacy Of Our Founders” was the theme at the 2020 Joint Founders’ Day celebration for the Alpha Kappa Alpha Sorority. This&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/aka-sorority-celebrates-founders-day/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Report, Sunday, April 26, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Buckingham
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/crc-gets-new-member-and-ceds-approval/" rel="bookmark" title="CRC gets new member and CEDS approval">CRC gets new member and CEDS approval</a></h3>
												<p>
													Cumberland County recently became the newest member of the Commonwealth Regional Council (CRC). CRC Executive Director Melody Foster said Cumberland County officially became a member&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/crc-gets-new-member-and-ceds-approval/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Alexa Massey, Saturday, April 25, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.farmvilleherald.com/2020/04/two-historic-homes-on-the-avenues/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2017-05-11-at-9.57.48-AM_WEB.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2017-05-11-at-9.57.48-AM_WEB.jpg 800w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2017-05-11-at-9.57.48-AM_WEB.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2017-05-11-at-9.57.48-AM_WEB.jpg?resize=768,432 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2017-05-11-at-9.57.48-AM_WEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Farmville
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/two-historic-homes-on-the-avenues/" rel="bookmark" title="Two historic homes on The Avenues">Two historic homes on The Avenues</a></h3>
												<p>
													Story by Edward Kromer The houses on The Avenues in Farmville are rich with history. A 1918 Sanborn Insurance Company map shows a number of&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/two-historic-homes-on-the-avenues/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Guest Columnist, Saturday, April 25, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													DEVOTIONAL
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/jesus-lifts-us-up-on-rainy-days-mondays-and-every-day/" rel="bookmark" title="Jesus lifts us up on rainy days, Mondays and every day">Jesus lifts us up on rainy days, Mondays and every day</a></h3>
												<p>
													Years ago the late, great Karen Carpenter sang, “Rainy days and Mondays always get me down.” As I sit and write this piece, it is&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/jesus-lifts-us-up-on-rainy-days-mondays-and-every-day/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Rev. Dr. Tom Robinson, Saturday, April 25, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>                      
										<div id="photo_video_widget" class="photo_video ">
											<h3 class="section">Photos</h3>
											<style type="text/css">
			.rfw_dock-3.rfw_more{
				display:none;
			}
			
			</style><aside id="rfw_dock-30" data-class="rfw_dock-3" class="rfw-class  rfw_dock-3"><nav class="add-nav widget_dock" id="rfw-widget-0"><ul class="rfw_dock rfw_slider" style=""><li>  <h3 class="entry-title rfw2"><a title="Town Motel demolished"><div class="image_only imgn"><img src="https://farmvilleherald.smugmug.com/Town-Motel-demolished/i-S8rSvpn/0/01bc991e/M/IMG_1368-M.jpg" /></div></a></h3> <div class="feed_img"></div><div class="text_div" data-type="default">The Farmville Herald updated gallery 'Town Motel demolished'</div> </li> <li>  <h3 class="entry-title rfw2"><a title="Tunes on the Patio"><div class="image_only imgn"><img src="https://farmvilleherald.smugmug.com/Tunes-on-the-Patio/i-dq8P3JW/0/aded0c75/M/DSC_0139-M.jpg" /></div></a></h3> <div class="feed_img"></div><div class="text_div" data-type="default">The Farmville Herald updated gallery 'Tunes on the Patio'</div> </li><li>  <h3 class="entry-title rfw2"><a title="2020 Taste of Farmville"><div class="image_only imgn"><img src="https://farmvilleherald.smugmug.com/2020-Taste-of-Farmville/i-z9zxWqr/0/a7f9d417/M/3A7A8355-M.jpg" /></div></a></h3> <div class="feed_img"></div><div class="text_div" data-type="default">The Farmville Herald updated gallery '2020 Taste of Farmville'</div> </li><li>  <h3 class="entry-title rfw2"><a title="Meherrin Fire &amp; Rescue Annual Awards Banquet"><div class="image_only imgn"><img src="https://farmvilleherald.smugmug.com/Meherrin-Fire-Rescue-Annual-Awards-Banquet/i-dnqCNMS/0/64ba3ceb/M/IMG_3778-M.jpg" /></div></a></h3> <div class="feed_img"></div><div class="text_div" data-type="default">The Farmville Herald updated gallery 'Meherrin Fire &amp; Rescue Annual Awards Banquet'</div> </li><li>  <h3 class="entry-title rfw2"><a title="Honoring MLK Day"><div class="image_only imgn"><img src="https://farmvilleherald.smugmug.com/Honoring-MLK-Day/i-4BSBkMq/0/885899a4/M/DSC_0225-M.jpg" /></div></a></h3> <div class="feed_img"></div><div class="text_div" data-type="default">The Farmville Herald updated gallery 'Honoring MLK Day'</div> </li><li>  <h3 class="entry-title rfw2"><a title="Lancers return with the family"><div class="image_only imgn"><img src="https://farmvilleherald.smugmug.com/Lancers-return-with-the-family/i-8qGXsTm/0/36af4415/M/3A7A7209-M.jpg" /></div></a></h3> <div class="feed_img"></div><div class="text_div" data-type="default">The Farmville Herald updated gallery 'Lancers return with the family'</div> </li></ul></nav></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
										$('#rfw_dock-30 .rfw_dock.rfw_slider').bxSlider({
											  auto: true,
											  adaptiveHeight: true,
											  pager: true,
											  controls: false,
											  infiniteLoop: true,
											  speed: 0,
											  mode: 'horizontal',
											  pause: 10000,
											  ticker: false,
											  pagerType: 'full',
											  randomStart: true,
											  hideControlOnEnd: true,
											  easing: 'linear',
											  captions: false,
											  video: true,
											  responsive: true,
											  useCSS: true,
											  preloadImages: 'visible',
											  touchEnabled: true
										});
									});
								</script>										</div><!-- END PHOTO_VIDEO_WIDGET -->
										<div class="clearfix"></div>
                      <div id="NTV_2"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-7'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													Buckingham
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/prince-edward-virus-cases-continue-to-rise/" rel="bookmark" title="Prince Edward virus cases continue to rise">Prince Edward virus cases continue to rise</a></h3>
												<p>
													Coronavirus cases in Prince Edward County continued to climb rapidly in the Friday morning update of case numbers from the Virginia Department of Health. After&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/prince-edward-virus-cases-continue-to-rise/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Roger Watson, Friday, April 24, 2020 10:46 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Church &amp; Community
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/statewide-network-launches-to-advance-local-bills-of-rights/" rel="bookmark" title="Statewide network launches to advance local Bills of Rights">Statewide network launches to advance local Bills of Rights</a></h3>
												<p>
													The Virginia Network for Democracy and Environmental Rights (VNDER) has announced its official launch. The purpose of the network is to assist environmental, labor, public&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/statewide-network-launches-to-advance-local-bills-of-rights/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Report, Friday, April 24, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.farmvilleherald.com/2020/04/a-history-of-119-north-street/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/2-115-119-North-Main_WEB.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/2-115-119-North-Main_WEB.jpg 800w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/2-115-119-North-Main_WEB.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/2-115-119-North-Main_WEB.jpg?resize=768,432 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/2-115-119-North-Main_WEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Farmville the Magazine
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/a-history-of-119-north-street/" rel="bookmark" title="A history of 119 North Street">A history of 119 North Street</a></h3>
												<p>
													Story by Dr. Ray Gaskins Professor emeritus, Hampden-Sydney College A story appeared on the front page of the Sept. 1, 2017 edition of The Farmville&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/a-history-of-119-north-street/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Guest Columnist, Friday, April 24, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.farmvilleherald.com/2020/04/farmvilles-troll-population-increases/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0714_WEB.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0714_WEB.jpg 800w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0714_WEB.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0714_WEB.jpg?resize=768,432 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A0714_WEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Church &amp; Community
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/farmvilles-troll-population-increases/" rel="bookmark" title="Farmville’s troll population increases">Farmville’s troll population increases</a></h3>
												<p>
													The story of the trolls under High Bridge on Mill Street in Farmville is growing. It was back in Sept. 2017 that Sully and his&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/farmvilles-troll-population-increases/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Titus Mohler, Friday, April 24, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_3"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-8'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-9'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.farmvilleherald.com/2020/04/toney-named-to-all-state-second-team/" class="teasePhoto" rel="bookmark">
																<img width="286" height="300" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-21-at-3.47.41-PM.png?w=286" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-21-at-3.47.41-PM.png 471w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-21-at-3.47.41-PM.png?resize=286,300 286w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-21-at-3.47.41-PM.png?resize=334,350 334w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/Screen-Shot-2020-04-21-at-3.47.41-PM.png?resize=24,24 24w" sizes="(max-width: 286px) 100vw, 286px" />															</a>
																																																			<h4 class="category">
													Buckingham
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/toney-named-to-all-state-second-team/" rel="bookmark" title="Toney named to All-State Second Team">Toney named to All-State Second Team</a></h3>
												<p>
													Buckingham County High School junior forward Gerry “Tae” Toney, pictured here, was named to the 2019-20 Virginia High School League Class 2 All-State Second Team.&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/toney-named-to-all-state-second-team/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Report, Friday, April 24, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													WATCH YOUR LANGUAGE
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/fun-with-puns-and-signs/" rel="bookmark" title="Fun with puns and signs">Fun with puns and signs</a></h3>
												<p>
													In the spirit of keeping things light and cheery, while keeping a keen eye on our language, today’s column is a hybrid of sorts. The&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/fun-with-puns-and-signs/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Julia Palmer, Friday, April 24, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													THE WORD
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/a-setback-is-a-setup-for-a-reset/" rel="bookmark" title="A setback is a setup for a reset">A setback is a setup for a reset</a></h3>
												<p>
													God reset the world after the great flood. God reset the Jewish people after bringing them out of captivity. God reset the face of religion&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/a-setback-is-a-setup-for-a-reset/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Barry Vassar, Friday, April 24, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													TRENT'S MILL NEWS
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/happy-anniversary-to-nat-and-donna-cooke/" rel="bookmark" title="Happy Anniversary to Nat and Donna Cooke">Happy Anniversary to Nat and Donna Cooke</a></h3>
												<p>
													The Cumberland County Landfill Alert Committee will not be hosting its regular monthly meeting due to the coronavirus. Our sympathy is extended to the Wilkerson&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/happy-anniversary-to-nat-and-donna-cooke/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Annie May Miles, Friday, April 24, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_4"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-10'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-10'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-11'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-11'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													SOWING SEEDS
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/adapting-to-conference-call-worship-services/" rel="bookmark" title="Adapting to conference call worship services">Adapting to conference call worship services</a></h3>
												<p>
													The phone pings start at 8:50 a.m. announcing who is attending worship. Ping &#8211; Ron and Sally, ping &#8211; Barbara, ping &#8211; Doug and Maren,&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/adapting-to-conference-call-worship-services/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Larry Davies, Friday, April 24, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Buckingham
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/lynchburg-district-traffic-alert/" rel="bookmark" title="Lynchburg district traffic alert">Lynchburg district traffic alert</a></h3>
												<p>
													Highway work requiring road/lane/structure closures is planned. Work may be delayed/canceled due to weather or other issues. For up-to-date information, call 511 or visit www.511Virginia.&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/lynchburg-district-traffic-alert/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Report, Thursday, April 23, 2020 12:46 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													CHURCH &amp; COMMUNITY
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/church-and-community-events-145/" rel="bookmark" title="Church and community events">Church and community events</a></h3>
												<p>
													The Church and Community Events calendar is published each Friday. Items must be submitted by 10 a.m. Monday for that Friday’s calendar. Events should be&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/church-and-community-events-145/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Report, Thursday, April 23, 2020 12:28 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													DEVOTIONAL
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/jesus-is-our-feast-of-unleavened-bread-2/" rel="bookmark" title="Jesus is our Feast of Unleavened Bread">Jesus is our Feast of Unleavened Bread</a></h3>
												<p>
													We can better understand the celebration of Easter from the seven feasts God gives Israel. Three of the four spring feasts of Israel occur during&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/jesus-is-our-feast-of-unleavened-bread-2/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Steve Conwell, Sunday, April 19, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													Buckingham
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/state-death-toll-now-at-231-from-coronavirus/" rel="bookmark" title="State death toll now at 231 from coronavirus">State death toll now at 231 from coronavirus</a></h3>
												<p>
													Twenty-three more deaths were reported across the state in Friday’s COVID-19 update from the Virginia Department of Health but changes in local case totals in&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/state-death-toll-now-at-231-from-coronavirus/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Roger Watson, Friday, April 17, 2020 10:28 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Buckingham
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/10-rate-bump-on-the-table/" rel="bookmark" title="10% rate bump on the table in Buckingham">10% rate bump on the table in Buckingham</a></h3>
												<p>
													The Buckingham Board of Supervisors will convene Monday, April 20, at 6 p.m. to consider final adoption of the county’s Fiscal Year (FY) 2021 budget&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/10-rate-bump-on-the-table/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Alexa Massey, Friday, April 17, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													TRENT'S MILL NEWS
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/drive-in-church-services-planned/" rel="bookmark" title="Drive-in church services planned">Drive-in church services planned</a></h3>
												<p>
													The Cumberland Volunteer Fire Department Auxiliary will not be hosting its Spring Fling Dance on April 18 due to the coronavirus. The Cumberland County Landfill&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/drive-in-church-services-planned/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Annie May Miles, Friday, April 17, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.farmvilleherald.com/2020/04/covid-19-disrupts-tourism-ahead-of-peak-season/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A8498_WEB.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A8498_WEB.jpg 800w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A8498_WEB.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A8498_WEB.jpg?resize=768,432 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/3A7A8498_WEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													BUSINESS
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/covid-19-disrupts-tourism-ahead-of-peak-season/" rel="bookmark" title="COVID-19 disrupts tourism ahead of peak season">COVID-19 disrupts tourism ahead of peak season</a></h3>
												<p>
													Michael Moore has always enjoyed his job as a wine trail guide with Top Shelf Transportation. He said the job is about more than wine.&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/covid-19-disrupts-tourism-ahead-of-peak-season/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Report, Friday, April 17, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-14'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-14'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-15'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-15'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.farmvilleherald.com/2020/04/rv-makes-strangers-family/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/IMG_1385.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/IMG_1385.jpg 800w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/IMG_1385.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/IMG_1385.jpg?resize=768,432 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/04/IMG_1385.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Buckingham
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/rv-makes-strangers-family/" rel="bookmark" title="RV makes strangers family">RV makes strangers family</a></h3>
												<p>
													A Facebook page created to connect health care professionals with those willing to loan RVs as temporary living spaces has sparked a new friendship between&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/rv-makes-strangers-family/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Alexa Massey, Friday, April 17, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													THE WORD
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/the-resurrection-is-our-sustaining-power-forever/" rel="bookmark" title="The resurrection is our sustaining power forever">The resurrection is our sustaining power forever</a></h3>
												<p>
													We are now on the other side of Easter and the blessed hope of the resurrection is again woven into the faith of believers. However,&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/the-resurrection-is-our-sustaining-power-forever/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Rev. Dr. James Taylor III, Friday, April 17, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													SOWING SEEDS
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/jesus-guarantees-hope-for-a-brighter-future/" rel="bookmark" title="Jesus guarantees hope for a brighter future">Jesus guarantees hope for a brighter future</a></h3>
												<p>
													On the Monday following Easter, a restaurant owner must lay-off three employees that he can no longer afford because of the coronavirus crisis. On the&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/jesus-guarantees-hope-for-a-brighter-future/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Larry Davies, Friday, April 17, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													DEVOTIONAL
																									</h4>
												<h3><a href="https://www.farmvilleherald.com/2020/04/jesus-is-our-feast-of-unleavened-bread/" rel="bookmark" title="Jesus is our Feast of Unleavened Bread">Jesus is our Feast of Unleavened Bread</a></h3>
												<p>
													We can better understand the celebration of Easter from the seven feasts God gives Israel. Three of the four spring feasts of Israel occur during&nbsp;...													<span class="meta">
														<a href="https://www.farmvilleherald.com/2020/04/jesus-is-our-feast-of-unleavened-bread/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Steve Conwell, Friday, April 17, 2020 6:00 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																						





											<div class="read_more_stories">
												<h3>Read more in...</h3>
												<ul>
                                                      <li>
                              <a href="https://www.farmvilleherald.com/category/news/local/buckingham/" class="nav-link" id="Buckingham">Buckingham</a>
                            </li>
                                                      <li>
                              <a href="https://www.farmvilleherald.com/category/news/local/pipeline/" class="nav-link" id="Pipeline">Pipeline</a>
                            </li>
                                                      <li>
                              <a href="https://www.farmvilleherald.com/category/sports/" class="nav-link" id="Sports">Sports</a>
                            </li>
                                                      <li>
                              <a href="https://www.farmvilleherald.com/category/lifestyles/" class="nav-link" id="Lifestyles">Lifestyles</a>
                            </li>
                          
												</ul>
												<div class="clearfix"></div>
											</div>

										</div><!-- END STORIES -->

										<!-- CONTENT END -->
										<div class="clearfix"></div>
									</div>
								</div>
								<div class="col last">
									
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.farmvilleherald.com/2020/04/covid-19-cases-in-prince-edward-double-in-a-week/" title="Permalink to COVID-19 cases in Prince Edward double in a week" rel="bookmark">COVID-19 cases in Prince Edward double in a week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.farmvilleherald.com/2020/04/strong-thunderstorm-brings-hail-to-cartersville-friday/" title="Permalink to Strong thunderstorm brings hail to Cartersville Friday" rel="bookmark">Strong thunderstorm brings hail to Cartersville Friday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.farmvilleherald.com/2020/04/how-to-participate-in-budget-hearing/" title="Permalink to How to participate in budget hearing" rel="bookmark">How to participate in budget hearing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.farmvilleherald.com/2020/04/helping-others-out/" title="Permalink to Helping others out" rel="bookmark">Helping others out</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.farmvilleherald.com/2020/04/crc-gets-new-member-and-ceds-approval/" title="Permalink to CRC gets new member and CEDS approval" rel="bookmark">CRC gets new member and CEDS approval</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-4" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-461" class="wp-polls">
	<form id="polls_form_461" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_461_nonce" name="wp-polls-nonce" value="5259e314fe" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="461" /></p>
		<p style="text-align: center;"><strong>The Prince Edward Board of Supervisor's decision not to renew the contract of County Administrator Wade Bartlett was....</strong></p><div id="polls-461-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1445" name="poll_461" value="1445" /> <label for="poll-answer-1445">A good decision</label></li>
		<li><input type="radio" id="poll-answer-1446" name="poll_461" value="1446" /> <label for="poll-answer-1446">The wrong decision</label></li>
		<li><input type="radio" id="poll-answer-1447" name="poll_461" value="1447" /> <label for="poll-answer-1447">It depends on who comes next</label></li>
		<li><input type="radio" id="poll-answer-1448" name="poll_461" value="1448" /> <label for="poll-answer-1448">They did what???</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(461);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(461); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-461-loading" class="wp-polls-loading"><img src="https://www.farmvilleherald.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>


	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=calendars%40farmvilleherald.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=9593e6d1-5bd1-42f2-b449-87c7c5db66fd&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>

<h3 class="section"><a href="https://issuu.com/farmvilleherald/stacks/b311ee7a017c49749a88a424054eee8e">More Special Sections</a></h3></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
  
	
	
      <li>
<!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="30b36e2d-9d72-4260-a5be-edc3d4503581"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "30b36e2d-9d72-4260-a5be-edc3d4503581"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->
</li>
   </ul>								</div>

		<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.farmvilleherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.farmvilleherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.farmvilleherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.farmvilleherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.farmvilleherald.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.farmvilleherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.farmvilleherald.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="https://www.farmvilleherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.farmvilleherald.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li><a href="https://www.farmvilleherald.com/subscriptions/">Subscribe</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Farmville</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/plugins.js?1586457415"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/main.js?1586457415"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

				
<script type="text/javascript">tb_pathToImage = "https://www.farmvilleherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.farmvilleherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<link rel='stylesheet' id='all-css-0' href='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?m=1586457415g' type='text/css' media='all' />
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.farmvilleherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.farmvilleherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script>
var rfw = {"speed":""};
</script>
<script type='text/javascript' src='https://www.farmvilleherald.com/_static/??-eJyVj8EOgjAMhl/IsZCIejG+C1uHnVs3107w7QUOxAsHLk375/++pHrMCsmEaoG1Zy1PNK8+TdvSeD7puWQSCZDoHOqAxDqClEQgKpfkMIDKaKQWWCQxZ+XKCtg9fo5yCoH1OpXnvWJhVg7AqhHtALL4XSUjmOgI498VyrdxKB+0G/j/+nxC7ME2Eem4uJ84oIUyk494b7vb5dxdz23nfyGHhCY='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'174117264',post:'35642',tz:'-4',srv:'www.farmvilleherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117264', '35642' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//farmvilleherald.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSltXVFM=","queueTime":0,"applicationTime":1221,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>