  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Gary Davis Ramsey, Sr. - Farmville | Farmville</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.farmvilleherald.com/wp-content/themes/2021-bni/style.css?1654628737" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/css/normalize.css?1654628737" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2021-bni/style.css?1654628737" />

        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1654628737"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.farmvilleherald.com/wp-content/themes/2021-farmville-child/media/img/brand/favicon-farmvilleherald.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gary Davis Ramsey, Sr. - Farmville" />
	<meta property="og:description" content="April 18, 1961 – June 8, 2022 Drewryville, Virginia Gary Davis Ramsey, Sr. 61 beloved husband, father, son, brother, grandfather and friend passed away Wednesday, June 8th at his home in Drewryville. He was born in Franklin on April 18, 1961 to parents Bert Travis Ramsey, Jr. and Catherine Pack Ramsey. Gary grew up farming [&hellip;]" />
	<meta property="og:url" content="https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/" />
	<meta property="og:site_name" content="Farmville" />
	<meta property="article:published_time" content="2022-06-10T13:49:12+00:00" />
	<meta property="og:image" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/06/Gary-headshot_WEB.jpg?w=223" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Report" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.farmvilleherald.com/#website","url":"https://m.farmvilleherald.com/","name":"Farmville","description":"Honor for the past, help for the present, hope for the future","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://m.farmvilleherald.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/#primaryimage","inLanguage":"en-US","url":"https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/06/Gary-headshot_WEB.jpg?w=223","contentUrl":"https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/06/Gary-headshot_WEB.jpg?w=223"},{"@type":"WebPage","@id":"https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/#webpage","url":"https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/","name":"Gary Davis Ramsey, Sr. - Farmville","isPartOf":{"@id":"https://m.farmvilleherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/#primaryimage"},"datePublished":"2022-06-10T13:49:12+00:00","dateModified":"2022-06-10T13:49:12+00:00","author":{"@id":"https://m.farmvilleherald.com/#/schema/person/4fccdc3ac3bb9220ee3c5c2eaeed9dec"},"breadcrumb":{"@id":"https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/"]}]},{"@type":"BreadcrumbList","@id":"https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.farmvilleherald.com/"},{"@type":"ListItem","position":2,"name":"Gary Davis Ramsey, Sr."}]},{"@type":"Person","@id":"https://m.farmvilleherald.com/#/schema/person/4fccdc3ac3bb9220ee3c5c2eaeed9dec","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://m.farmvilleherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/07cb90b93f55dfd2db83829edced3190?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/07cb90b93f55dfd2db83829edced3190?s=96&d=mm&r=g","caption":"Staff Report"},"url":"https://www.farmvilleherald.com/author/staff-report/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmville &raquo; Gary Davis Ramsey, Sr. Comments Feed" href="https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.farmvilleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.farmvilleherald.com/_static/??-eJx9jEsOAiEQBS8kEH/oxngWBtpJa9MQuonh9srO2bis1Kvn3tUgR+oJxD3FZUgYgCAD6wYqhQHNEKwhDpuRbRTZuX/51/3yJoqFdW4q9RV5htoKg5raygMJTMWovYFLKOoWKvElVnQQ2KUjpXl0z7e9P5/84Xo5+g9E/EsO' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.farmvilleherald.com/_static/??-eJyNUUtOxDAMvRBu2pmC2CCOgjyJ2xqcj+qE0dyetIVFByqxiRK/X15irgk4WCmO1FhV41AntjFo4zk0dfJg7inoKgQXnHeUqskUsklSRg66jFIUUbOuUGmH1FkVBiIHV3Yj5TVE803oUKHskxBoxmEAYa1IuQjbTXoPwgYeX3WNhZgy1+IGVSlvVffIL4M8ka+PcmpPHQw4+0+WGmwnFndQwBf4SX2nnNB+QNc1rfHRFalWOuFMDp27rVsO478t3uonGY2WUUDiGHV3+POvjqyW6t+DRfPqX7qnx/657ftz+wWcAs8+' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.farmvilleherald.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.farmvilleherald.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" ></script><link rel="https://api.w.org/" href="https://www.farmvilleherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.farmvilleherald.com/wp-json/wp/v2/posts/120704" /><link rel='shortlink' href='https://www.farmvilleherald.com/?p=120704' />
<link rel="alternate" type="application/json+oembed" href="https://www.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.farmvilleherald.com%2F2022%2F06%2Fgary-davis-ramsey-sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.farmvilleherald.com%2F2022%2F06%2Fgary-davis-ramsey-sr%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63294837-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.farmvilleherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.farmvilleherald.com/bwtw/', 'FH', 'FH', null, 'NOPAYWALL');

          var pw_total_val = '0';
          var pw_read_val = '0';

          console.log("bwtp?");
          console.log(_bwtp);

					_bwtp.init();
          console.log("bwtp init?");
          console.log(_bwtp.init());
          loggedin = _bwtp.userStatus();
          console.log("logged in?");
          console.log(loggedin);
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
              jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.Auth(true);">Log In</a>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.clearID();">Log Out</a>');
						}
					});
				</script>

			
				<script defer="defer" type="text/javascript" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/vetKBkDiXYLfS5OWEBbD8c1s79zVcMHGJiR9TxAaO4fG7vWS1GxhyX0MGlw8GZ3kvrr_w6u24ir-i0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>



                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/farmvilleherald.com/htlbid.css" />
    <script src="https://htlbid.com/v3/farmvilleherald.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/FNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/FNL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/FNL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/FNL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/FNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/FNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/FNL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/FNL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "obituaries", "no-paywall",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/06/gary-davis-ramsey-sr/");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_d6y5a2ba7pkuclhbekm2xdgixa'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.farmvilleherald.com" class="desktop">
          <img src="https://www.farmvilleherald.com/wp-content/themes/2021-farmville-child/media/img/brand/logo-white-farmvilleherald.png" alt="Farmville" />
        </a>
        <a href="https://www.farmvilleherald.com" class="mobile">
          <img src="https://www.farmvilleherald.com/wp-content/themes/2021-farmville-child/media/img/brand/logo-white-mobile-farmvilleherald.png" alt="Farmville" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120704" class="share-facebook sd-button share-icon no-text" href="https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120704" class="share-twitter sd-button share-icon no-text" href="https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Gary%20Davis%20Ramsey%2C%20Sr.&body=https%3A%2F%2Fwww.farmvilleherald.com%2F2022%2F06%2Fgary-davis-ramsey-sr%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="e9a5c88551" data-email-share-track-url="https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.farmvilleherald.com/2022/06/gary-davis-ramsey-sr/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-115629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115629"><a href="https://www.farmvilleherald.com/">Home</a></li>
<li id="menu-item-115630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115630"><a href="https://www.farmvilleherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-115644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115644"><a href="https://www.farmvilleherald.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-115631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115631"><a href="https://www.farmvilleherald.com/category/sports/">Sports</a></li>
<li id="menu-item-115632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115632"><a href="https://www.farmvilleherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-115633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115633"><a href="https://www.farmvilleherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-115634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115634"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville">Classifieds</a></li>
<li id="menu-item-115635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115635"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-115636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115636"><a href="https://www.farmvilleherald.com/category/obituaries/">Obits</a></li>
<li id="menu-item-115637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115637"><a href="https://www.farmvilleherald.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-115638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115638"><a href="https://www.farmvilleherald.com/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-115639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115639"><a href="https://www.farmvilleherald.com/submit/news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-115640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115640"><a href="https://www.farmvilleherald.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-115641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115641"><a href="https://subscriptions.farmvilleherald.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=FH">E-Edition</a></li>
<li id="menu-item-115643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115643"><a href="https://www.farmvilleherald.com/readers_choice/">Readers&#8217; Choice</a></li>
<li id="menu-item-115645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115645"><a href="#">Other Sites</a>
<ul class="sub-menu">
	<li id="menu-item-115646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115646"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li id="menu-item-115647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115647"><a href="http://www.thecharlottegazette.com/">Charlotte Gazette</a></li>
	<li id="menu-item-115648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115648"><a href="http://www.kenbridgevictoriadispatch.com/">The K-V Dispatch</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.farmvilleherald.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Farmville..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Gary Davis Ramsey, Sr.</h2>

        <p class="pubStamp">Published 9:49 am Friday, June 10, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.farmvilleherald.com/author/staff-report/" rel="bookmark">Staff Report</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Gary Davis Ramsey, Sr.. April 18, 1961 \u2013 June 8, 2022\r\n\r\nDrewryville, Virginia\r\n\r\nGary Davis Ramsey, Sr. 61 beloved husband, father, son, brother, grandfather and friend passed away Wednesday, June 8th at his home in Drewryville.\r\n\r\nHe was born in Franklin on April 18, 1961 to parents Bert Travis Ramsey, Jr. and Catherine Pack Ramsey.\r\n\r\nGary grew up farming with his father and brother where he developed a strong work ethic that proved invaluable in all that he did. In his 20s he pursued a career in the lumber industry that spanned over 30 years. A millwright by trade Gary started his career at Union Camp which was later purchased by International Paper. Following the closure of the International Paper saw mill in Franklin he went to work for West Fraser in Seaboard, North Carolina. Later he transferred to the Newberry, South Carolina saw mill, ultimately returning to Seaboard in 2017 where he retired in January 2021.\r\n\r\nGary loved everything outdoors \u2014 hunting, fishing, farming, hiking and boating were among his favorites. His greatest loves were his family and friends. Gary never met a stranger and was always willing to extend a helping hand.\r\n\r\nHis gardens were big enough to feed his family, neighbors, co-workers and more and he shared his harvest with everyone. He also enjoyed helping others with their gardens, giving advice when to plant, the best fertilizers and how to control pests. When the vegetables were ripened to perfection and ready for harvest he would begin gathering supplies for canning, juicing and freezing. The pantry was always stocked at the Ramsey house.\r\n\r\nGary was also very good with his hands and could build just about anything to make a job easier. After shelling butter beans and then black eyed peas until his hands (and Betty\u2019s) were raw and stained purple he built a motorized bean sheller that made quick work of the task \u2014 Betty was especially grateful.\r\n\r\nHe was a great teacher and shared his vast knowledge of the outdoors, with his wife, children and grandchildren. He taught them how to hunt, fish, garden and to identify the many animals and birds in the woods.\r\n\r\nHe had a beautiful voice and loved to sing. Gary captured Betty\u2019s heart and convinced her to move to Virginia 18 years ago by singing her to sleep each night. Theirs was a fairy tale love story come true.\r\n\r\nHis father, Bert Travis Ramsey, Jr. preceded him in death.\r\n\r\nHe is survived by his loving wife Betty, adoring mother Catherine \u201cKitty\u201d Ramsey, brother B. Travis Ramsey, III (Lynn); sister Kay Ramsey, sons Gary Davis Ramsey, Jr. (Rachel), Michael Ramsey, Zachary Ramsey, Garrett Ramsey (Jordan); stepson Keith Hopkins and stepdaughter Jessica Bates (Michael); grandchildren, Caleb Hopkins, Malia Werndli, Madelyn Thompson, Lillian Ramsey, Chance Thompson, Christian Thompson, Steven Bates, Ava Ramsey, Owen Ramsey and Lucas Ramsey; nephew Jason Ramsey (Betty Anne) and niece Amy Hinson (Johnathan) along with many cousins.\r\n\r\nHe will be greatly missed by the many people who loved him.\r\n\r\nA memorial service will be held Saturday, June 18 at 4 p.m. at Wright Funeral Home, 206 W. 4th Ave., Franklin, VA 23851. The family will receive friends one hour prior to the service in the funeral home and suggest that memorial donations be made to www.vawildlife.org.","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><img class="alignleft size-medium wp-image-120705" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/06/Gary-headshot_WEB.jpg?w=223" alt="" width="223" height="300" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/06/Gary-headshot_WEB.jpg 262w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/06/Gary-headshot_WEB.jpg?resize=223,300 223w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/06/Gary-headshot_WEB.jpg?resize=261,350 261w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2022/06/Gary-headshot_WEB.jpg?resize=104,139 104w" sizes="(max-width: 223px) 100vw, 223px" />April 18, 1961 – June 8, 2022</p>
<p>Drewryville, Virginia</p>
<p>Gary Davis Ramsey, Sr. 61 beloved husband, father, son, brother, grandfather and friend passed away Wednesday, June 8th at his home in Drewryville.</p>
<div class="ad count15"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>He was born in Franklin on April 18, 1961 to parents Bert Travis Ramsey, Jr. and Catherine Pack Ramsey.</p>
<p>Gary grew up farming with his father and brother where he developed a strong work ethic that proved invaluable in all that he did. In his 20s he pursued a career in the lumber industry that spanned over 30 years. A millwright by trade Gary started his career at Union Camp which was later purchased by International Paper. Following the closure of the International Paper saw mill in Franklin he went to work for West Fraser in Seaboard, North Carolina. Later he transferred to the Newberry, South Carolina saw mill, ultimately returning to Seaboard in 2017 where he retired in January 2021.</p>
<p>Gary loved everything outdoors — hunting, fishing, farming, hiking and boating were among his favorites. His greatest loves were his family and friends. Gary never met a stranger and was always willing to extend a helping hand.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>His gardens were big enough to feed his family, neighbors, co-workers and more and he shared his harvest with everyone. He also enjoyed helping others with their gardens, giving advice when to plant, the best fertilizers and how to control pests. When the vegetables were ripened to perfection and ready for harvest he would begin gathering supplies for canning, juicing and freezing. The pantry was always stocked at the Ramsey house.</p>
<p>Gary was also very good with his hands and could build just about anything to make a job easier. After shelling butter beans and then black eyed peas until his hands (and Betty’s) were raw and stained purple he built a motorized bean sheller that made quick work of the task — Betty was especially grateful.</p>
<p>He was a great teacher and shared his vast knowledge of the outdoors, with his wife, children and grandchildren. He taught them how to hunt, fish, garden and to identify the many animals and birds in the woods.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>He had a beautiful voice and loved to sing. Gary captured Betty’s heart and convinced her to move to Virginia 18 years ago by singing her to sleep each night. Theirs was a fairy tale love story come true.</p>
<p>His father, Bert Travis Ramsey, Jr. preceded him in death.</p>
<p>He is survived by his loving wife Betty, adoring mother Catherine “Kitty” Ramsey, brother B. Travis Ramsey, III (Lynn); sister Kay Ramsey, sons Gary Davis Ramsey, Jr. (Rachel), Michael Ramsey, Zachary Ramsey, Garrett Ramsey (Jordan); stepson Keith Hopkins and stepdaughter Jessica Bates (Michael); grandchildren, Caleb Hopkins, Malia Werndli, Madelyn Thompson, Lillian Ramsey, Chance Thompson, Christian Thompson, Steven Bates, Ava Ramsey, Owen Ramsey and Lucas Ramsey; nephew Jason Ramsey (Betty Anne) and niece Amy Hinson (Johnathan) along with many cousins.</p>
<p>He will be greatly missed by the many people who loved him.</p>
<p>A memorial service will be held Saturday, June 18 at 4 p.m. at Wright Funeral Home, 206 W. 4th Ave., Franklin, VA 23851. The family will receive friends one hour prior to the service in the funeral home and suggest that memorial donations be made to www.vawildlife.org.</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Obituaries</h4>
  
        <div class="story">
                    <h3><a href="https://www.farmvilleherald.com/2022/06/patricia-marlene-garrett-allen/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Patricia ‘Marlene’ Garrett Allen">Patricia ‘Marlene’ Garrett Allen</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.farmvilleherald.com/2022/06/peter-aldi/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Peter Aldi">Peter Aldi</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.farmvilleherald.com/2022/06/bertha-elizabeth-shepperson/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Bertha Elizabeth Shepperson">Bertha Elizabeth Shepperson</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.farmvilleherald.com/2022/06/linda-joyce-layne-taylor/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Linda Joyce Layne Taylor">Linda Joyce Layne Taylor</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.farmvilleherald.com/2022/05/children-ages-5-11-should-receive-covid-booster/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.farmvilleherald.com/2022/05/children-ages-5-11-should-receive-covid-booster/">Children ages 5-11 should receive COVID booster</a> </h4>
          <a href="https://www.farmvilleherald.com/2022/05/children-ages-5-11-should-receive-covid-booster/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134112"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=calendars%40farmvilleherald.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=b311ee7a-017c-4974-9a88-a424054eee8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>

<h5><a href="https://issuu.com/farmvilleherald/stacks/b311ee7a017c49749a88a424054eee8e">More Special Sections</a></h5></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-115649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115649"><a href="https://www.farmvilleherald.com/">Home</a></li>
<li id="menu-item-115650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115650"><a href="https://www.farmvilleherald.com/category/news/">News</a></li>
<li id="menu-item-115651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115651"><a href="https://www.farmvilleherald.com/category/sports/">Sports</a></li>
<li id="menu-item-115652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115652"><a href="https://www.farmvilleherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-115653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115653"><a href="https://www.farmvilleherald.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-115654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115654"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville">Classifieds</a></li>
<li id="menu-item-115655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115655"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-115656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115656"><a href="https://www.farmvilleherald.com/services/about-us/">About Us</a></li>
<li id="menu-item-115657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115657"><a href="https://www.farmvilleherald.com/services/about-us/">Contact Us</a></li>
<li id="menu-item-115658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115658"><a href="https://www.farmvilleherald.com/services/policies/">Policies</a></li>
<li id="menu-item-115659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115659"><a href="https://www.farmvilleherald.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-115660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115660"><a href="https://www.farmvilleherald.com/subscriptions/">Subscribe</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Farmville</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1654628737"></script>
        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/plugins.js?1654628737"></script>
        <script defer="defer" src="https://www.farmvilleherald.com/wp-content/themes/2021-bni/media/js/main.js?1654628737"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="text/javascript">tb_pathToImage = "https://www.farmvilleherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.farmvilleherald.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.farmvilleherald.com\/2022\/06\/gary-davis-ramsey-sr\/":120704};
	</script>
				<script type="text/javascript" src="https://www.farmvilleherald.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1654628736j" ></script><script src='https://www.farmvilleherald.com/wp-includes/js/admin-bar.min.js?ver=6.0' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.farmvilleherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script type="text/javascript" src="https://www.farmvilleherald.com/_static/??-eJyVizEOgzAMAD9EsFpa6IL6GOIgW8EJ2AHx+wIzS5cbTnewZTckMRSDHMtIonConGJUuOhYa9YKbsJF1QVE7zbyIxqwQigyGCX55+G54LLXgWwlf47fqX+071f7/HRNxz+7zjwD" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=f1602eadcfdde4940fc99c7d1fa01837&#038;postHash=ebef07c4cd0df548b57e67a9480f225e&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.farmvilleherald.com%2F2022%2F06%2Fgary-davis-ramsey-sr%2F&#038;ver=6.0' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.farmvilleherald.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'174117264',post:'120704',tz:'-4',srv:'www.farmvilleherald.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '174117264', '120704' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//farmvilleherald.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>