<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Hugh Blair Kennedy - Farmville | Farmville</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.farmvilleherald.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592033368" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/css/normalize.css?1592033368" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/css/base.css?1598303903" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/style.css?1597348380" />

        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592033368"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-child/media/img/brand/favicon-farmvilleherald.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.farmvilleherald.com/2020/08/hugh-blair-kennedy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hugh Blair Kennedy - Farmville" />
<meta property="og:description" content="On August 19, 2020, God called Hugh Blair Kennedy home. Hugh was born on March 4, 1934 in Prospect to James and Alma Kennedy, who preceded him in death. Hugh also had a brother James “Jimmy” and a sister Ernestine who also preceded him in death. As a child Hugh had fond memories of his &hellip;" />
<meta property="og:url" content="https://www.farmvilleherald.com/2020/08/hugh-blair-kennedy/" />
<meta property="og:site_name" content="Farmville" />
<meta property="article:tag" content="OBITUARIES" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-08-25T17:08:37-04:00" />
<meta property="og:image" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Hugh-Blair-Kennedy_CROPPED_WEB.jpg?w=206" />
<meta property="og:image:secure_url" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Hugh-Blair-Kennedy_CROPPED_WEB.jpg?w=206" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On August 19, 2020, God called Hugh Blair Kennedy home. Hugh was born on March 4, 1934 in Prospect to James and Alma Kennedy, who preceded him in death. Hugh also had a brother James “Jimmy” and a sister Ernestine who also preceded him in death. As a child Hugh had fond memories of his [&hellip;]" />
<meta name="twitter:title" content="Hugh Blair Kennedy - Farmville" />
<meta name="twitter:image" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Hugh-Blair-Kennedy_CROPPED_WEB.jpg?w=206" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.farmvilleherald.com/#website","url":"https://www.farmvilleherald.com/","name":"Farmville","potentialAction":{"@type":"SearchAction","target":"https://www.farmvilleherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.farmvilleherald.com/2020/08/hugh-blair-kennedy/#primaryimage","url":"https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Hugh-Blair-Kennedy_CROPPED_WEB.jpg?w=206"},{"@type":"WebPage","@id":"https://www.farmvilleherald.com/2020/08/hugh-blair-kennedy/#webpage","url":"https://www.farmvilleherald.com/2020/08/hugh-blair-kennedy/","inLanguage":"en-US","name":"Hugh Blair Kennedy - Farmville","isPartOf":{"@id":"https://www.farmvilleherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.farmvilleherald.com/2020/08/hugh-blair-kennedy/#primaryimage"},"datePublished":"2020-08-25T17:08:37-04:00","dateModified":"2020-08-25T17:08:37-04:00","author":{"@id":"https://www.farmvilleherald.com/#/schema/person/4fccdc3ac3bb9220ee3c5c2eaeed9dec"}},{"@type":["Person"],"@id":"https://www.farmvilleherald.com/#/schema/person/4fccdc3ac3bb9220ee3c5c2eaeed9dec","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.farmvilleherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/07cb90b93f55dfd2db83829edced3190?s=96&d=mm&r=g","caption":"Staff Report"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmville &raquo; Hugh Blair Kennedy Comments Feed" href="https://www.farmvilleherald.com/2020/08/hugh-blair-kennedy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.farmvilleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.farmvilleherald.com/_static/??-eJx9UVtywjAMvFAVJ9AH/ej0LLajgMCvsZRSbl+RlA6UCT8ejXa1Wq3NsQAlH8Ye2Xhm01vekc+Jm0ip0c6Tuabs2YjiB5e//4p71iRELMaF7A8QyFVbT4blFPBGVxcJJjEljFtKbCJKzQkFSs0DBYRCXsaKV2rczDJupNAvC3W6ho5oZYcVXCJo2mbVuMnapf3gzjPN9gqBs/WhZW2VHAKb6QWlLVIrMwyIPRyp36JMS+ZjliaYYtEUWOwwaIyaQRldID+P/gdhBpetTmshFyE93FhmlPnUW+ROQNOKGsqq7V7PWS6YvmYNtsYvCmrP7/SfFibiCBdve5Ri/WFy81uf6Z/xo3t5f1s/b9ab9geZD/60' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.farmvilleherald.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.farmvilleherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.farmvilleherald.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831629g'></script>
<link rel='https://api.w.org/' href='https://www.farmvilleherald.com/wp-json/' />
<link rel='shortlink' href='https://www.farmvilleherald.com/?p=101248' />
<link rel="alternate" type="application/json+oembed" href="https://www.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.farmvilleherald.com%2F2020%2F08%2Fhugh-blair-kennedy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.farmvilleherald.com%2F2020%2F08%2Fhugh-blair-kennedy%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63294837-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.farmvilleherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.farmvilleherald.com/bwtw/', 'FH', 'FH', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script type="text/javascript" src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/vetKBkDiXYLfS5OWEBbD8c1s79zVcMHGJiR9TxAaO4fG7vWS1GxhyX0MGlw8GZ3kvrr_w6u24ir-i0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/FNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/FNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/08/hugh-blair-kennedy/");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/FNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/FNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/FNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/FNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.farmvilleherald.com/2020/08/hugh-blair-kennedy/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_d6y5a2ba7pkuclhbekm2xdgixa'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li><a href="https://subscriptions.farmvilleherald.com/CircStore/Account/Login?vendor=DirXion&prodId=FH" rel="bookmark">E-Edition</a></li>
	<li class="subscribe print"><a href="https://www.farmvilleherald.com/subscriptions/">Subscribe</a></li>
	<li class="submit">
		<a href="https://www.farmvilleherald.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.farmvilleherald.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.farmvilleherald.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.farmvilleherald.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.farmvilleherald.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.farmvilleherald.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.farmvilleherald.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li id="paywall_login"></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="kenbridge-dispatch"><a href="http://www.kenbridgevictoriadispatch.com/">The Kenbridge-Victoria Dispatch</a></li>
</ul>							<p class="date">
								August 25, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-802" title="scattered clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">90&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.farmvilleherald.com">
									<img src="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-child/media/img/brand/logo-farmvilleherald.png" alt="Farmville" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.farmvilleherald.com">
									<img class="logo" class="logo" src="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-child/media/img/brand/logo-farmvilleherald.png" alt="Farmville" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.farmvilleherald.com">Home</a></li>
	<li class="news "><a href="https://www.farmvilleherald.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
                <li><a href="https://www.farmvilleherald.com/category/news/local/buckingham/" title="Buckingham">Buckingham</a></li>
                <li><a href="https://www.farmvilleherald.com/category/news/local/cumberland/" title="Cumberland">Cumberland</a></li>
                <li><a href="https://www.farmvilleherald.com/category/news/local/prince-edward/" title="Prince Edward">Prince Edward</a></li>
								<li><a href="https://www.farmvilleherald.com/category/news/vp-debate/">VP Debate</a></li>
								<li><a href="https://www.farmvilleherald.com/category/news/local/hampden-sydney/">Hampden-Sydney</a></li>
								<li><a href="https://www.farmvilleherald.com/category/news/local/law-enforcement-reports/">Law Enforcement Reports</a></li>
								            </ul>
            <ul class="right">
                <li><a href="https://www.farmvilleherald.com/category/news/local/town-of-farmville/" title="Town of Farmville">Town of Farmville</a></li>
								<li><a href="https://www.farmvilleherald.com/category/news/local/longwood/">Longwood</a></li>
                <li><a href="https://www.farmvilleherald.com/category/news/local/pipeline/" title="Pipeline">Pipeline</a></li>
                <li><a href="https://www.farmvilleherald.com/category/news/you-asked/" title="You Asked">You Asked</a></li>
                <li><a href="https://www.farmvilleherald.com/category/news/in-depth-look/" title="You Asked">In Depth Look</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.farmvilleherald.com/2020/08/reward-offered-in-search-for-armed-robbery-suspect/" rel="bookmark">
								<img width="800" height="450" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/SKMBT_36320080710370_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/SKMBT_36320080710370_WEB.jpg 800w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/SKMBT_36320080710370_WEB.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/SKMBT_36320080710370_WEB.jpg?resize=768,432 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/SKMBT_36320080710370_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.farmvilleherald.com/2020/08/reward-offered-in-search-for-armed-robbery-suspect/" rel="bookmark" title="Reward offered in search for armed robbery suspect">Reward offered in search for armed robbery suspect</a></h3>										
							<h4 class="date">Friday, August 21, 2020 6:00 am</h4>
							<p>The Prince Edward County Sheriff’s Office stated in a recent release that it needs assistance in identifying the male in the photograph above. On July&nbsp;... 
								<span class="meta">
									<a href="https://www.farmvilleherald.com/2020/08/reward-offered-in-search-for-armed-robbery-suspect/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.farmvilleherald.com/2020/08/reward-offered-in-search-for-armed-robbery-suspect/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/08/its-a-steamy-summer-day/" rel="bookmark" title="It&#8217;s a steamy summer day">It&#8217;s a steamy summer day</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/08/students-are-back/" rel="bookmark" title="Lancers return socially distanced">Lancers return socially distanced</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/08/johns-considered-for-statue-in-u-s-capitol/" rel="bookmark" title="Johns considered for statue in U.S. Capitol">Johns considered for statue in U.S. Capitol</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.farmvilleherald.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://www.farmvilleherald.com/category/sports/high-school/">High School</a></li>
                <li><a href="https://www.farmvilleherald.com/category/sports/college/">College</a></li>
                <li><a href="https://www.farmvilleherald.com/category/sports/recreation/">Recreation</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.farmvilleherald.com/category/sports/mvp-zone/">MVP zone</a></li>
                <li><a href="https://www.farmvilleherald.com/category/sports/sports-columns/">Columns</a></li>
                <li><a href="https://www.farmvilleherald.com/category/sports/high-five/">High Five!</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.farmvilleherald.com/2020/08/dawson-appreciates-track-time/" rel="bookmark">
								<img width="800" height="450" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/DAWSON-1_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/DAWSON-1_WEB.jpg 800w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/DAWSON-1_WEB.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/DAWSON-1_WEB.jpg?resize=768,432 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/DAWSON-1_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.farmvilleherald.com/2020/08/dawson-appreciates-track-time/" rel="bookmark" title="Dawson appreciates track time">Dawson appreciates track time</a></h3>										
							<h4 class="date">Friday, August 14, 2020 6:00 am</h4>
							<p>Drivers and racing teams place a lot of value on track time. Among them is Drew Dawson of Nathalie. Dawson, who finished fourth in the&nbsp;... 
								<span class="meta">
									<a href="https://www.farmvilleherald.com/2020/08/dawson-appreciates-track-time/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.farmvilleherald.com/2020/08/dawson-appreciates-track-time/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/08/lancers-react-to-new-coach/" rel="bookmark" title="Lancers react to new coach">Lancers react to new coach</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/08/lancer-duo-tabbed-for-high-school-all-decade-honor/" rel="bookmark" title="Lancer duo tabbed for high school all-decade honor">Lancer duo tabbed for high school all-decade honor</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/08/division-i-coaching-veteran-to-lead-longwood-softball/" rel="bookmark" title="Division I coaching veteran to lead Longwood softball">Division I coaching veteran to lead Longwood softball</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.farmvilleherald.com/category/opinion/">Opinion</a>
				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.farmvilleherald.com/category/opinion/editorials/">Editorial</a></li>
                <li><a href="https://www.farmvilleherald.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.farmvilleherald.com/category/opinion/columns/">Columns</a></li>
                <li><a href="https://www.farmvilleherald.com/category/opinion/way-to-go/">Way to Go</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.farmvilleherald.com/2020/08/column-hard-work-determination-can-take-us-far/" rel="bookmark" title="COLUMN — Hard work, determination can take us far">COLUMN — Hard work, determination can take us far</a></h3>										
							<h4 class="date">Friday, August 21, 2020 6:00 am</h4>
							<p>The last two months we have seen many demonstrations regarding equality for all.  It is right and fair to have orderly conversations and demonstrations about&nbsp;... 
								<span class="meta">
									<a href="https://www.farmvilleherald.com/2020/08/column-hard-work-determination-can-take-us-far/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.farmvilleherald.com/2020/08/column-hard-work-determination-can-take-us-far/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Columns</h3>
						<ul>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/guest-columns/">Guest Columns</a></li>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/betty-ramsey/">Betty Ramsey</a></li>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/roger-watson/">Roger Watson</a></li>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/titus-mohler/">Titus Mohler</a></li>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/alexa-massey/">Alexa Massey</a></li>
							<li><a href="https://www.farmvilleherald.com/category/opinion/columns/crystal-vandegrift/">Crystal Vandegrift</a></li>
						</ul>
											</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyles"><a href="https://www.farmvilleherald.com/category/lifestyles/">Lifestyles</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/engagements/">Engagements</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/weddings/">Weddings</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/celebrations/">Celebrations</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/community-calendar/">Community Calendar</a></li>
            </ul>
            <ul class="right">
								<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/">Columns</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/food-fitness/">Food &amp; Fitness</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/living-leisure/">Living &amp; Leisure</a></li>
                <li><a href="https://www.farmvilleherald.com/category/lifestyles/church-community/">Church &amp; Community</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.farmvilleherald.com/2020/08/the-art-of-horseback-archery/" rel="bookmark">
								<img width="800" height="450" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/DSC_0536_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/DSC_0536_WEB.jpg 800w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/DSC_0536_WEB.jpg?resize=300,169 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/DSC_0536_WEB.jpg?resize=768,432 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/DSC_0536_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.farmvilleherald.com/2020/08/the-art-of-horseback-archery/" rel="bookmark" title="The art of horseback archery">The art of horseback archery</a></h3>										
							<h4 class="date">Thursday, August 20, 2020 2:48 pm</h4>
							<p>Farmville offers a wide range of recreational, competitive and creative activities for all to enjoy. The list of activities continues to grow, and now, thanks&nbsp;... 
								<span class="meta">
									<a href="https://www.farmvilleherald.com/2020/08/the-art-of-horseback-archery/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.farmvilleherald.com/2020/08/the-art-of-horseback-archery/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Columns</h3>
						<ul>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/buckingham-bulletin/">Buckingham Bulletin</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/trents-mill-news/">Trent's Mill News</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/sowing-seeds/">Sowing Seeds</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/the-word/">The Word</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/happy-to-be-here/">Happy to be Here</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/through-the-garden-gate/">Through the Garden Gate</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/mother-natures-garden/">Mother Nature's Garden</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/devotional/">Devotional</a></li>
							<li><a href="https://www.farmvilleherald.com/category/lifestyles/lifestyles-columns/watch-your-language/">Watch Your Language</a></li>
						</ul>
											</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="education "><a href="https://www.farmvilleherald.com/category/education/">Education</a>
				<!-- EDUCATION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local Education</h3>
            <ul class="left">
                <li><a href="https://www.farmvilleherald.com/category/education/public-schools/">Public Schools</a></li>
                <li><a href="https://www.farmvilleherald.com/category/education/private-schools/">Private Schools</a></li>
                <li><a href="https://www.farmvilleherald.com/school-lunch-menus/">School Lunch Menus</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.farmvilleherald.com/category/education/longwood-university/">Longwood University</a></li>
                <li><a href="https://www.farmvilleherald.com/category/education/hampden-sydney-college/">Hampden-Sydney College</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Education</h3>
												<div class="story">
														<a href="https://www.farmvilleherald.com/2020/08/primary-school-goes-virtual/" rel="bookmark">
								<img width="885" height="545" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Screen-Shot-2020-08-13-at-11.17.35-AM.png?w=885" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Screen-Shot-2020-08-13-at-11.17.35-AM.png 885w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Screen-Shot-2020-08-13-at-11.17.35-AM.png?resize=300,185 300w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Screen-Shot-2020-08-13-at-11.17.35-AM.png?resize=768,473 768w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Screen-Shot-2020-08-13-at-11.17.35-AM.png?resize=622,383 622w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Screen-Shot-2020-08-13-at-11.17.35-AM.png?resize=568,350 568w" sizes="(max-width: 885px) 100vw, 885px" />							</a>
														<h3><a href="https://www.farmvilleherald.com/2020/08/primary-school-goes-virtual/" rel="bookmark" title="Primary school goes virtual">Primary school goes virtual</a></h3>										
							<h4 class="date">Thursday, August 13, 2020 2:30 pm</h4>
							<p>Many area students have already begun their first nine weeks of classes virtually, but what will virtual learning look like for kids who are still&nbsp;... 
								<span class="meta">
									<a href="https://www.farmvilleherald.com/2020/08/primary-school-goes-virtual/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.farmvilleherald.com/2020/08/primary-school-goes-virtual/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Education</h3>
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/08/students-are-back/" rel="bookmark" title="Lancers return socially distanced">Lancers return socially distanced</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/08/johns-considered-for-statue-in-u-s-capitol/" rel="bookmark" title="Johns considered for statue in U.S. Capitol">Johns considered for statue in U.S. Capitol</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.farmvilleherald.com/2020/08/fuqua-grads-davis-murphy-honored/" rel="bookmark" title="Fuqua grads Davis, Murphy honored">Fuqua grads Davis, Murphy honored</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- EDUCATION DROP END -->
	</li>
	<li class="classifieds"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville">Classifieds</a></li>
	<li class="business"><a href="https://www.farmvilleherald.com/category/business/">Business</a></li>
	<li class="obits"><a href="https://www.farmvilleherald.com/category/obituaries/">Obits</a></li>
  


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.farmvilleherald.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Farmville..." onfocus="if(this.value=='Search Farmville...'){this.value='';}" onblur="if(this.value==''){this.value='Search Farmville...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=992'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.farmvilleherald.com/2020/08/irene-lesueur-gormus/">Irene LeSueur Gormus</a>
									</li>
											<li>
					<a href="https://www.farmvilleherald.com/2020/08/hugh-blair-kennedy/" aria-current="page">Hugh Blair Kennedy</a>
									</li>
											<li>
					<a href="https://www.farmvilleherald.com/2020/08/its-a-steamy-summer-day/">It&#8217;s a steamy summer day</a>
									</li>
											<li>
					<a href="https://www.farmvilleherald.com/2020/08/aubrey-napoleon-miller/">Aubrey Napoleon Miller</a>
									</li>
											<li>
					<a href="https://www.farmvilleherald.com/2020/08/letter-deputy-should-be-fired/">Letter &#8211; Deputy should be fired</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Hugh Blair Kennedy</h2>

										<div class="byline">
											
											<a href="https://www.farmvilleherald.com/author/staff.report.farmville/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/07cb90b93f55dfd2db83829edced3190?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07cb90b93f55dfd2db83829edced3190?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.farmvilleherald.com/author/staff-report/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:staff.report@farmvilleherald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 1:08 pm Tuesday, August 25, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Hugh Blair Kennedy. On August 19, 2020, God called Hugh Blair Kennedy home. Hugh was born on March 4, 1934 in Prospect to James and Alma Kennedy, who preceded him in death. Hugh also had a brother James \u201cJimmy\u201d and a sister Ernestine who also preceded him in death. As a child Hugh had fond memories of his grandfather John Ellis, who was a prominent Blacksmith; owning one of the first Black businesses in Prospect. Hugh attended R.R. Moton High School and after graduation he enlisted in the U.S. Army, rising to the rank of Master Sargent. During his career he received two Bronze Stars. After retiring from the Armed Services he started a career with the State of New Jersey Division of Motor Vehicles. When Hugh retired from DMV he moved to Virginia and married Beatrice Palmer on October 20, 1996.\u00a0\u00a0Hugh was a faithful member of Saint James AME Church, serving as Treasurer, Secretary, Trustee and Steward. He also tirelessly served as Treasurer for the R.R. Moton Museum Foundation. Hugh was a faithful member of the Farmville V.F.W. He enjoyed golfing, music, playing the organ, doing crossword puzzles and gardening. Hugh leaves to mourn and cherish fond memories, his wife Beatrice Kennedy, his son and daughter-in-law Keith and Phyllis Palmer, grandchildren; Marcus and Christina Palmer, 3 great grandchildren; Tinanna, DeMare and Kayla. In-laws; Aubrey Woolridge deceased (Roberta), Wilbert Woolridge (Irene), Andrew Woolridge (Eva), other family and friends; and a special friend Whitefield Paige.\r\n\r\nA memorial service will be held on Friday, August 28, 2020 at 11:00 a.m. in the chapel of Puckett Funeral Home. Puckett Funeral Home is serving the family.\u00a0www.puckettfh.com.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f1602eadcfdde4940fc99c7d1fa01837&postHash=7ed05c9cc1548417a9585046f359db65&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><a href="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Hugh-Blair-Kennedy_CROPPED_WEB.jpg"><img class=" wp-image-101250 alignleft" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Hugh-Blair-Kennedy_CROPPED_WEB.jpg?w=206" alt="" width="104" height="151" srcset="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Hugh-Blair-Kennedy_CROPPED_WEB.jpg 302w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Hugh-Blair-Kennedy_CROPPED_WEB.jpg?resize=206,300 206w, https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/08/Hugh-Blair-Kennedy_CROPPED_WEB.jpg?resize=240,350 240w" sizes="(max-width: 104px) 100vw, 104px" /></a>On August 19, 2020, God called Hugh Blair Kennedy home. Hugh was born on March 4, 1934 in Prospect to James and Alma Kennedy, who preceded him in death. Hugh also had a brother James “Jimmy” and a sister Ernestine who also preceded him in death. As a child Hugh had fond memories of his grandfather John Ellis, who was a prominent Blacksmith; owning one of the first Black businesses in Prospect. Hugh attended R.R. Moton High School and after graduation he enlisted in the U.S. Army, rising to the rank of Master Sargent. During his career he received two Bronze Stars. After retiring from the Armed Services he started a career with the State of New Jersey Division of Motor Vehicles. When Hugh retired from DMV he moved to Virginia and married Beatrice Palmer on October 20, 1996.  Hugh was a faithful member of Saint James AME Church, serving as Treasurer, Secretary, Trustee and Steward. He also tirelessly served as Treasurer for the R.R. Moton Museum Foundation. Hugh was a faithful member of the Farmville V.F.W. He enjoyed golfing, music, playing the organ, doing crossword puzzles and gardening. Hugh leaves to mourn and cherish fond memories, his wife Beatrice Kennedy, his son and daughter-in-law Keith and Phyllis Palmer, grandchildren; Marcus and Christina Palmer, 3 great grandchildren; Tinanna, DeMare and Kayla. In-laws; Aubrey Woolridge deceased (Roberta), Wilbert Woolridge (Irene), Andrew Woolridge (Eva), other family and friends; and a special friend Whitefield Paige.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div><div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>A memorial service will be held on Friday, August 28, 2020 at 11:00 a.m. in the chapel of Puckett Funeral Home. Puckett Funeral Home is serving the family. www.puckettfh.com.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.farmvilleherald.com/2020/08/donald-eugene-morris/">Donald Eugene Morris</a></h4>
          <p>Donald Eugene Morris came into this world with a bang on New Year’s Eve, December 31, 1932.  He was born... <a href="https://www.farmvilleherald.com/2020/08/donald-eugene-morris/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134112"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.farmvilleherald.com/2020/08/hugh-blair-kennedy/';
	this.page.identifier = '101248 https://www.farmvilleherald.com/?p=101248';
	this.page.title = 'Hugh Blair Kennedy - Farmville';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//farmvilleherald.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.farmvilleherald.com/2020/08/its-a-steamy-summer-day/" title="Permalink to It&#8217;s a steamy summer day" rel="bookmark">It&#8217;s a steamy summer day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.farmvilleherald.com/2020/08/students-are-back/" title="Permalink to Lancers return socially distanced" rel="bookmark">Lancers return socially distanced</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.farmvilleherald.com/2020/08/johns-considered-for-statue-in-u-s-capitol/" title="Permalink to Johns considered for statue in U.S. Capitol" rel="bookmark">Johns considered for statue in U.S. Capitol</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.farmvilleherald.com/2020/08/locally-young-people-are-being-infected-by-virus/" title="Permalink to Locally, young people are being infected by virus" rel="bookmark">Locally, young people are being infected by virus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.farmvilleherald.com/2020/08/sergeant-demoted-after-facebook-comment/" title="Permalink to Sergeant demoted after Facebook comment" rel="bookmark">Sergeant demoted after Facebook comment</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.farmvilleherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.farmvilleherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.farmvilleherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.farmvilleherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.farmvilleherald.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.farmvilleherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.farmvilleherald.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="https://www.farmvilleherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.farmvilleherald.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li><a href="https://www.farmvilleherald.com/subscriptions/">Subscribe</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Farmville</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/plugins.js?1592033368"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/main.js?1592033368"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

				
<script type="text/javascript">tb_pathToImage = "https://www.farmvilleherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.farmvilleherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.farmvilleherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.farmvilleherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script>
var rfw = {"speed":""};
</script>
<script type='text/javascript' src='https://www.farmvilleherald.com/_static/??-eJyVj8ESwiAMRH9IitrR0YPjvxRCDUJAEqz+vbQHx0sPXjK7yb6diZ6yQjKhWmDtWcsNzX1Ir6/oPG90C5lEAiQ6hzoisY4gJRGIyiU5DKAyGqkF5pKYs3JlAewa31Y5hcB6mcrzWrAwKwdg1YR2BJn7XSUjmOgfxj8qlHfnUJ5ov+Dv681CHMB2Eandr/GyO5z3277vjyf/ATzUbhs='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'174117264',post:'101248',tz:'-4',srv:'www.farmvilleherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117264', '101248' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//farmvilleherald.disqus.com/count.js" async></script>
            </body>
</html>